v19 Can't install latest PVR clients from Kodi repo
#1
I use pvr.wmc and it looks like it was bumped to ver 3.0.0 to support PVR API 6.0.0, but all the repo is showing is Leia ver 2.4.4.  Tried some other pvr clients and that seems to be the case for all (Kodi 19 190507 nightly win x64).  I looked at the repo addons.xml, and it does show
Code:
<addon id="pvr.wmc" version="3.0.0" name="PVR WMC Client" provider-name="KrustyReturns and scarecrow420">
        <requires>
            <import addon="kodi.binary.global.main" version="1.0.14"/>
            <import addon="kodi.binary.global.gui" version="5.12.0"/>
            <import addon="kodi.binary.instance.pvr" version="6.0.0"/>
        </requires>

scott s.
.
maintainer of skin  Aeon MQ5 mods for post-Gotham Kodi releases:
Krypton
Leia
Reply
#2
(2019-05-09, 00:21)scott967 Wrote: I use pvr.wmc and it looks like it was bumped to ver 3.0.0 to support PVR API 6.0.0, but all the repo is showing is Leia ver 2.4.4.  Tried some other pvr clients and that seems to be the case for all (Kodi 19 190507 nightly win x64).  I looked at the repo addons.xml, and it does show
Code:
<addon id="pvr.wmc" version="3.0.0" name="PVR WMC Client" provider-name="KrustyReturns and scarecrow420">
        <requires>
            <import addon="kodi.binary.global.main" version="1.0.14"/>
            <import addon="kodi.binary.global.gui" version="5.12.0"/>
            <import addon="kodi.binary.instance.pvr" version="6.0.0"/>
        </requires>

scott s.
.


We currently have issues with our Jenkins build system for Windows addons for Matrix.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Can't install latest PVR clients from Kodi repo00