Buffering Live TV
#1
Hi,
Since upgrading to Kodi 64 Leia two weeks ago I have started to experience two issues.
When skipping from one Live TV station the other there is a long pause before the new channels transmission starts to play
On occasions when changing channels the live TV transmissions  buffers two or 3 times before settling down.
I did not experience this with Kodi 32  v17.
I have check the PC resources and cpu is less than 10% while less than half of the available RAM is being used.

I am wondering if anyone else has this issue or knows the cause of this lag ?

Erick
Reply
#2
You would need to post your Kodi debug log showing the issue.

Martin
Reply
#3
This seems to happen using VAAPI (hardware acceleration) with some hardware.
I have same issue on Sandy Bridge machine while it works better on other machines.
I think it has something to do with the interlacing because changing from hardware deintercing to something like software BOB fixes that problem.
 
Intel Core i5 2320 8GB 500GB HDD - Tvheadend + Kodi, Raspberry Pi 3 - LibreELEC, HDHomeRun HDHR3-4DC, Epson TW3200, Pioneer VSX-1123
Reply
#4
(2019-05-10, 13:53)emveepee Wrote: You would need to post your Kodi debug log showing the issue.

Martin

Sorry for the late reply.   There are NO errors being thrown.  Log just shows normal events.
Reply
#5
(2019-05-10, 17:16)Leatherface Wrote: This seems to happen using VAAPI (hardware acceleration) with some hardware.
I have same issue on Sandy Bridge machine while it works better on other machines.
I think it has something to do with the interlacing because changing from hardware deintercing to something like software BOB fixes that problem.

Thanks for the reply.  Doesn't  always buffer.  Weird thing is Comskip has started removing commercials from my TV recordings. But only the late Show with Steven Colbert.  Not Supposed to work and didn't before.  But I was lazy and left it on the HTPC.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Buffering Live TV00