Webradio streams not playing
#1
Hi,

I am just in the process of migrating from a long-term MediaPortal user to Kodi 18.2.
I am running a multiseat setup with my MediaPortal TV server on a Windows Server 2016 machine. Current version of MPTVServer is 1.22
I have installed the addon both on the server and in Kodi. Live-TV (DVB-S and DVB-C channels) is working fine, Radio channels from DVB-S are working fine.
But webradiostreams which I often use in MP do not play. They are being displayed in the channel list but nothing will happen when trying to play them.
Is this a known behaviour and is there a known solution to this problem?
Reply
#2
(2019-05-15, 18:48)RequiemMG Wrote: Hi,

I am just in the process of migrating from a long-term MediaPortal user to Kodi 18.2.
I am running a multiseat setup with my MediaPortal TV server on a Windows Server 2016 machine. Current version of MPTVServer is 1.22
I have installed the addon both on the server and in Kodi. Live-TV (DVB-S and DVB-C channels) is working fine, Radio channels from DVB-S are working fine.
But webradiostreams which I often use in MP do not play. They are being displayed in the channel list but nothing will happen when trying to play them.
Is this a known behaviour and is there a known solution to this problem?
The Kodi v18 API around streaming URLs for channels changed. I still had to fix this for radio weburls. The fix wil be included in the next plugin release (v3.5.18)
Developer of the MediaPortal PVR addon and retired developer of the Argus-TV PVR-addon.
http://www.scintilla.utwente.nl/~marcelg/xbmc
Reply
#3
Ah, thanks a lot, good to know that it's known behaviour and that it's going t o be fixed :-)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Webradio streams not playing00