v17 Scraper / Library trouble
#1
Hi everyone,
 
 
For some reason I can’t add certain movies to my library, for example the movie:Hallo allemaal,



Cliniclowns Presenteert Circus Cliniclowns


In the main folder I have created a folder with the name Cliniclowns Presenteert Circus Cliniclowns in which is the file: Cliniclowns Presenteert Circus Cliniclowns.MKV

 
I have done this for other movies as well and usually it finds the titel as long as its an exact match with the title on TMDB. Which is as well in this case:

https://www.themoviedb.org/movie/601153-...liniclowns


However when I want to add this file to my library, I get the message to rename the file.


Anyone has an idea how I can add this title (and others) to my library including the correct fanart on TMDB?
 
Thanks a lot!
Reply
#2
Hello @michealmcdermot

A quick look at TheMovieDB and the problem might be the fact that no Year has been entered for the movie.

Did you add that entry? If you did, then edit the movie and add the year. You might then have to wait 24 hours for the edit to reach the mirrors.

If that is not the problem, then read here... 336969 (thread)

Moved to metadata scrapers.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Scraper / Library trouble00