ArgusTV not working on anything after 16.2
#1
Hi everyone,

I have been trying sometime to upgrade to Kodi 17+ but for some reason I cannot get the ArgusTV addon to work. It will be able to see the channel data and the EPG but loading many times will not show a picture. Although kodi thinks it is playing something. 
These are the things that I have made sure I have done:

1. Configured the addon correctly, IP address to backend with user/pass
2. Added the Timeshift and Recordings folder in File Manager
3. Played around with the hardware acceleration

I had it working in 17.6 for quite some time but then I performed and upgrade to 18.2 and once I reverted back to 17.6 it still has issues. Playing around with the hardware acceleration will at least get it to show a picture but after a few seconds it will freeze. I do notice that it seems to be able to play the SD streams okay but has some challenges with anything "HD".

What am I missing here? I am pretty sure that many people have it working. I'm just not sure what piece i need to configure. Your help would be greatly appreciated. This happens on my Android box as well as say X86 platform running OpenElec. No matter what I have issues with it just showing a blank screen or freezing right after it loads a picture.

Thanks!
Reply
#2
The Argus add on needs the SMB share to be accessible.  Easiest way to confirm is to use the file manager to make sure you can get to your records/timeshift folders...this will cause Kodi to save any login details etc.  SMB in Kodi has been changing in recent version so most likely it is something in that area...

More troubleshooting here, but I've found once you can manually get to the folders, you should be right (with the rest of your previous config the same)
http://www.argus-tv.com/wiki/index.php?t...VR_Support
Sorry, no help w/out a *full debug log*
Reply
#3
(2019-05-27, 02:11)bossanova808 Wrote: The Argus add on needs the SMB share to be accessible.  Easiest way to confirm is to use the file manager to make sure you can get to your records/timeshift folders...this will cause Kodi to save any login details etc.  SMB in Kodi has been changing in recent version so most likely it is something in that area...

More troubleshooting here, but I've found once you can manually get to the folders, you should be right (with the rest of your previous config the same)
http://www.argus-tv.com/wiki/index.php?t...VR_Support
bossanova808, firstly thank you very much for replying, much appreciated. I am able to access the shares, I remember when I was first setting this up that I was not stream anything and it was critical that I add the SMB shares. So is there anything else that I am missing? I have also read that I might need to increase caching etc in general for live TV? What's more perplexing is that the SD channels are okay it's just the HD channels. I think someone was saying a debug log might be in order. I will have to try that. Argus is a great platform but just getting it to work can be a bit tricky so say the least. 

Thanks!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
ArgusTV not working on anything after 16.200