Release Titan Vanilla for Leia
#31
(2019-10-22, 20:31)malvinas2 Wrote: In case of extrafanart as used in Titan you have got to use the following structure: 
(Titan does not use an "Artist Information Folder" !)

f:\ ................................(root)
|____Artist Music ....................(source folder)
|   |____ Madonna ......................(artist folder)
|   |   |____ extrafanart ................(extrafanart folder) (contains fanart1.jpg, fanart2.jpg etc). 
|   |   |____ Beautiful Stranger (1999) ..(album folder)
|   |   |   |____ album.nfo
|   |   |   |____ cdart.png
|   |   |   |____ disc.png
|   |   |   |____ folder.jpg
|   |   |   |____ Song 1
|   |   |   |____ Song 2
|   |   |   |____ Song 3 etc
|   |   |____ Bedtime Stories (1994) .....(album folder)
|   |   |   |____ album.nfo
|   |   |   |____ cdart.png
|   |   |   |____ disc.png
|   |   |   |____ folder.jpg
|   |   |   |____ Song 1
|   |   |   |____ Song 2
|   |   |   |____ Song 3 etc
|   |   |____ Like A Prayer (1989) .......(album folder)
|   |   |   |____ album.nfo
|   |   |   |____ cdart.png
|   |   |   |____ disc.png
|   |   |   |____ folder.jpg
|   |   |   |____ Song 1
|   |   |   |____ Song 2
|   |   |   |____ Song 3 etc
|   |   |____ artist.nfo
|   |   |____ clearlogo.png
|   |   |____ fanart.jpg
|   |   |____ folder.jpg
|   |   |____ logo.png
|   |____ Simply Red ...................(artist folder)
|       |____ extrafanart ................(extrafanart folder)
|       |____ Picture Book (1985) ..........(album folder)
|       |   |____ album.nfo
|       |   |____ cdart.png
|       |   |____ disc.png
|       |   |____ folder.jpg
|       |   |____ Song 1
|       |   |____ Song 2
|       |   |____ Song 3 etc
|       |____ artist.nfo
|       |____ clearlogo.png
​​​​​​​|       |____ fanart.jpg
​​​​​​​|       |____ folder.jpg
|       |____ logo.png

Thanks for your help.

I have made an folder with the extrafanart and named them fanart1.jpg adn so on.

But they do not show up when I play that artist.

What am i doing wrong?
Reply
#32
I'm thrilled to report that video backdrops via emby for Kodi work with this skin and it works great with emby for Kodi. I have been waiting for YEARS to have a complete Kodi setup and your skin gets me MUCH closer to that goal.
Reply
#33
@schattenfell 
Did you activate within the skin settings "Playback & OSD --> [Music playback] Enable artist slideshow while playing music" ? 
(ansonsten gehen mir die Ideen aus...)
Reply
#34
@malvinas2 

In previous version you saw the timeline button if you going forward (for example 30 minutes) and whre the timeline button "lands"

Now you cant do this .... is this a bug?
Reply
#35
Just made the move from 17.6 to 18.3 (automatic commercial skipping is broken in 18.4) and am very happy to have a version of Titan available -- thanks!  MediaPortal is my backend for live TV, and I still use the MePo client occasionally as well, so it's nice to have such a similar skin for both.

Anyway, I found an issue that impacts my primary nighttime viewing platform, which is a Windows based convertible PC with a touchscreen (one of those 360 degree things that basically becomes a tablet).  In previous versions of Titan when I would touch anywhere on the screen (during playback) the playback controls would pop-up allowing me to pause, stop, ff, rew, jump ahead and so on.  When I do this now, controls that don't even look like part of the skin appear for a moment and then disappear.  Not long enough to use.  It's kind of a key item for touchscreen use when the keyboard is disabled, so I'd love to see it working again.  Any hope?
Reply
#36
First of all wanna say that this skin is great. I'm using a Raspberry Pi and the original Titan skin is a bit too heavy so this vanilla version is perfect!

However, I think I noticed a bug. When I disable the setting 'Show small seekpanel when video is paused' I still see the panel when a video is paused. Could that be fixed?
Reply
#37
@Johnny1982fd 
What do you mean with "timeline button" ? Maybe you can upload a screenshot?

@benicehavefun 
My tablet is too old to run Kodi on it, so I don't have got any touchscreen device to do tests here. But when doing a mouse click in the center of the screen, the osd opens. Doing so on a touchscreen should deliver the same result? 
"Skin settings --> Playback & OSD --> [Video playback] Auto close OSD (0 to disable auto close)" should have got a value of '0'.

@Orbeatle 
Can you try the latest version I uploaded today?
Reply
#38
Hi @malvinas2 

here youll find a video. Im looking to go forward 20 Minutes and i dont see where the "time line" button lands. In previous versions works that Wink

https://www.youtube.com/watch?v=82TU8b10...e=youtu.be

In addition to that i found another bug. If you using widgets at home screen and you going to the poster of the film there is no desciription at bottom right (name of the film) There it is only "random movies Background".
Reply
#39
Here are 2 pictures.

Home Screen - OK

https://ibb.co/Dbz3vJn

Going to widget - not OK

https://ibb.co/tDjfxLc
Reply
#40
(2019-11-03, 12:56)malvinas2 Wrote: @Johnny1982fd 
What do you mean with "timeline button" ? Maybe you can upload a screenshot?

@benicehavefun 
My tablet is too old to run Kodi on it, so I don't have got any touchscreen device to do tests here. But when doing a mouse click in the center of the screen, the osd opens. Doing so on a touchscreen should deliver the same result? 
"Skin settings --> Playback & OSD --> [Video playback] Auto close OSD (0 to disable auto close)" should have got a value of '0'.

@Orbeatle 
Can you try the latest version I uploaded today?
Yes, fixed! Thanks.

It does still display the clearart however, because of the setting 'show clearart when OSD is displayed'. Technically that doesn't really apply now, but I can live with that Wink.
Reply
#41
Is this version still getting updated regularly ?
Reply
#42
@Johnny1982fd 
Can you please download the latest version from the repo and try if the seekslider is moving as expected ("timeline button") ? 
The widget configuration is going to take longer as I am not using widgets at all and consequently don't know much about it. 

@Orbeatle 
I modified the behaviour, so please play around a little bit with the options "show clearart on osd", "show small seekpanel" and "show no panel at pause" and tell me about your results. 

@ThatSlimGuy 
It receives bug fixes, but no new features
Reply
#43
Hi @malvinas2 

yes, now it works Smile Good job!
Reply
#44
Hi @malvinas2 

regarding the widget problem.
Take your time - im happy with your solution in the future Smile
Reply
#45
(2019-11-08, 02:19)malvinas2 Wrote: @Johnny1982fd 
Can you please download the latest version from the repo and try if the seekslider is moving as expected ("timeline button") ? 
The widget configuration is going to take longer as I am not using widgets at all and consequently don't know much about it. 

@Orbeatle 
I modified the behaviour, so please play around a little bit with the options "show clearart on osd", "show small seekpanel" and "show no panel at pause" and tell me about your results. 

@ThatSlimGuy 
It receives bug fixes, but no new features
Yeah works great now! It shows the clearart when showing the OSD and when I pause the seekbar stays hidden as well as the clearart. Perfect! Thanks Smile.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Titan Vanilla for Leia00