•   
  • 1
  • 26
  • 27
  • 28(current)
  • 29
  • 30
  • 32
  •   
Beta Amber for Leia with Skinshortcuts
(2019-07-09, 03:49)edjalmo Wrote: Hi!

Do you remember that I said that I could not reset all skin?! So, today I discover why. The problem is that I had not script.skin.helper.skinbackup installed. I installed it using manager dependencies and after this I can reset all skin.
My suggestion is to add an "to use this feature you need a add-on... Want install?", like exist in manager dependencies, directly in reset skin option too. This way you will help users like me that not know about this dependency (I think you mentioned this when added this option but I forget it).
The other thing is that after reset all skin they not create any shelve. In first skin installation it add default shelves, so reset all has to recreate they again, right?

Ah, actually it already have that option "are you sure?" that I suggested! But I think this is not skin side, because I could not find it to translate.

Thanks!
@edjalmo , I have added the check for the addon to be present when using the backup/restore/rest functions.  Please test the latest from Git and let me know.

I cannot change the label of the "Are You Sure?" dialog on resetting skin settings, this is a Kodi standard dialog that pops up when using the Skin.ResetSettings function.  The only alternative would be to use a custom dialog for this and reset each skin setting one by one in code, and, in my opinion, that is a lot of code just to be able to use a localized label.  My apologies, I will not be going that route.

Regards,

Bart
(2019-07-09, 15:38)bsoriano Wrote:
(2019-07-05, 22:36)treboR2Robert Wrote: Maybe another "small" bug.

When I am watching something if I fast forward the pause buttons stays as a pause button instead of changing to a play button, but when you click it, it plays not pauses.

This seems to be the same using estuary, even though estuary doesn't have fast forward or rewind buttons (it has chapter skip buttons)
I have mapped certain remote buttons for FF and RW and bringing up the OSD in estuary while Rewinding or FF'ing the button is also a pause button but does not pause it plays.

Probably something to do with kodi
@treboR2Robert , this should now be fixed on Git.  Please test and let me know.  Thanks.

Regards,

Bart 

Works well Bart, Thank you Big Grin
(2019-07-09, 13:48)Croneter Wrote:
(2019-07-08, 23:52)treboR2Robert Wrote: @bsoriano 

Actually if you don't mind I will leave it a little while until I hear back from @Croneter about a new bug introduced in the latest PKC update.

The "on deck" widget for TV shows has disappeared, hopefully it is something he can fix pretty quickly.

If your Plex library is synced to Kodi, the widgets work fine. But you need to be careful how you set the widgets, please see here: https://github.com/croneter/PlexKodiConnect/issues/835  

I didn't do anything different to last time so I don't know why the library would not be synced.

I tried doing what you said on github
Quote:Kodi is really picky how you choose your widgets. Solution: When choosing a VIDEO widget (movies or tv shows), be sure to navigate EXACTLY as follows:
Video Library
Video Add-on
PlexKodiConnect
<name of your Plex VIDEO section>
<Node that you'd like>

When selecting a widget "Video Add-on" is not in the list.

When selecting what the actual home menu item ( TV Shows) does "Video Add-on" did show up and I was able to see TV Shows on deck. But obviously it is not much use here.

Not sure if "Video Add-on" not showing up when selecting a widget is something to do with Amber ?
Well it seems there is a different way to access on my set up.

Add-On
Video Add-On
PlexKodiConnect
<name of your Plex VIDEO section>
<Node that you'd like>
Just seems odd that every other node for TV Shows like recently added and recommended etc.. are available through the normal route but on deck isn't.

And for all my movie library's all nodes are available through the normal route including on deck and PKC on deck (faster)

And to confirm, normal route is

Video Library
<name of your Plex VIDEO section>
<Node that you'd like>
(2019-07-09, 19:48)treboR2Robert Wrote: Just seems odd that every other node for TV Shows like recently added and recommended etc.. are available through the normal route but on deck isn't.

And for all my movie library's all nodes are available through the normal route including on deck and PKC on deck (faster)

And to confirm, normal route is

Video Library
<name of your Plex VIDEO section>
<Node that you'd like>

Nope, not odd, I had to cheat a bit. On Deck does not use Kodi library xml files. Glad it works now
(2019-07-09, 19:52)Croneter Wrote:
(2019-07-09, 19:48)treboR2Robert Wrote: Just seems odd that every other node for TV Shows like recently added and recommended etc.. are available through the normal route but on deck isn't.

And for all my movie library's all nodes are available through the normal route including on deck and PKC on deck (faster)

And to confirm, normal route is

Video Library
<name of your Plex VIDEO section>
<Node that you'd like>

Nope, not odd, I had to cheat a bit. On Deck does not use Kodi library xml files. Glad it works now 
Oh right OK. Yeah all working as it should for now. Thanks.

If I do another fresh install at some point do you recommend selecting all of the widgets even movies through the Add-On route ?
(2019-07-09, 15:47)bsoriano Wrote: I have added the check for the addon to be present when using the backup/restore/rest functions.  Please test the latest from Git and let me know.

I cannot change the label of the "Are You Sure?" dialog on resetting skin settings, this is a Kodi standard dialog that pops up when using the Skin.ResetSettings function.  The only alternative would be to use a custom dialog for this and reset each skin setting one by one in code, and, in my opinion, that is a lot of code just to be able to use a localized label.  My apologies, I will not be going that route.

Regards,

Bart
Thanks! Working great!
No problem about this dialog.

Ah, I noticed that section backup/restore of menu don't have infinity scrolling like other sections. This isn't any bug. Just I simple detail that make the navigation more good and I particularly like.

Now I only have to say thanks and congratulations to you for the job. The skin is great, beautiful and functional Smile
Supercalifragilisticexpialidocious! (inscribed in large friendly letters)
My hardware is a Raspberry Pi 3b (with LibreELEC)
(2019-07-09, 23:49)edjalmo Wrote:
(2019-07-09, 15:47)bsoriano Wrote: I have added the check for the addon to be present when using the backup/restore/rest functions.  Please test the latest from Git and let me know.

I cannot change the label of the "Are You Sure?" dialog on resetting skin settings, this is a Kodi standard dialog that pops up when using the Skin.ResetSettings function.  The only alternative would be to use a custom dialog for this and reset each skin setting one by one in code, and, in my opinion, that is a lot of code just to be able to use a localized label.  My apologies, I will not be going that route.

Regards,

Bart
Thanks! Working great!
No problem about this dialog.

Ah, I noticed that section backup/restore of menu don't have infinity scrolling like other sections. This isn't any bug. Just I simple detail that make the navigation more good and I particularly like.

Now I only have to say thanks and congratulations to you for the job. The skin is great, beautiful and functional Smile 
@edjalmo , thanks a lot for your kind words!

And thank you for noticing the scrolling was different in that section.  I had made a mistake there, which I now fixed.  Please test the latest from Git and let me know.  Thanks.

Regards,

Bart
(2019-07-10, 00:28)bsoriano Wrote: And thank you for noticing the scrolling was different in that section.  I had made a mistake there, which I now fixed.  Please test the latest from Git and let me know.  Thanks.
Working good! Thanks again!
I noticed another thing. The option "show library info on home" in Home Layout is redundant. I think you can delete it and set just in Menu > Statistics Line. The way it are if I want library info in home I have to enable this option in Home Layout and in Menu I want. I think this may confuse users. 
Or this is for another thing that I not noticed?
Supercalifragilisticexpialidocious! (inscribed in large friendly letters)
My hardware is a Raspberry Pi 3b (with LibreELEC)
Did a quick search of the thread and didnt' see if this had been addressed: Settings > Skin Settings > Home Layout > Customize Home Menu and Shelves > Select Background

When choosing Single Image or Multi-Image is there a way to choose a location on the network?  I have specific folders full of chosen background images stored on my media server, and then individual client installations of Kodi point to that folder so that I don't have to copy a local duplicate of it to each client.  I can't currently find a way to choose images located elsewhere on the network as a custom background, only the local drive.  Thanks!
(2019-07-10, 02:43)edjalmo Wrote:
(2019-07-10, 00:28)bsoriano Wrote: And thank you for noticing the scrolling was different in that section.  I had made a mistake there, which I now fixed.  Please test the latest from Git and let me know.  Thanks.
Working good! Thanks again!
I noticed another thing. The option "show library info on home" in Home Layout is redundant. I think you can delete it and set just in Menu > Statistics Line. The way it are if I want library info in home I have to enable this option in Home Layout and in Menu I want. I think this may confuse users. 
Or this is for another thing that I not noticed? 
@edjalmo, thanks for your feedback. The option is working as designed. However, I can see your point. If you configure a library stats option in a menu item, it is because you want to show it. I will change that.

EDIT: Already changed on Git.

Regards,

Bart
(2019-07-10, 06:46)Variable! Wrote: Did a quick search of the thread and didnt' see if this had been addressed: Settings > Skin Settings > Home Layout > Customize Home Menu and Shelves > Select Background

When choosing Single Image or Multi-Image is there a way to choose a location on the network?  I have specific folders full of chosen background images stored on my media server, and then individual client installations of Kodi point to that folder so that I don't have to copy a local duplicate of it to each client.  I can't currently find a way to choose images located elsewhere on the network as a custom background, only the local drive.  Thanks!

@Variable! , I don't know how to change that.  You are correct, only local drives or locally mounted network drives (I use Windows and have a lot of SMB paths mounted as network drives) show up to select the background images.  Can you mount your network drive as a local drive?

Regards,

Bart
Hello all,

After multiple requests, including the latest from @edjalmo (thanks for requesting!), I have replaced the current BigList view with one closer to what it was in the Jarvis version of the skin. 

While this view suits me just fine for all of my use cases, I know this is not necessarily the case for anybody else. Thus, please use and provide all of your feedback/suggestions/requests for changes to this view.  I will look at them all and let you know which ones I will do, based on my skill level and preferences.  Thank you.

Regards,

Bart
(2019-07-01, 17:16)Humdinger Wrote: Love the new Amber w/ SkinShortcuts branch!

I'd like to propose another option for the Pause screen.
Currently there's an yes/no option to "Show Video Info on Pause", which adds even more info (I suppose, I didn't see a difference on first glance when playing a video from a USB stick that wasn't scanned to the library).

I'd like to see another option that'll only show minimal/no info, e.g. a small pause icon in the top right corner. In case you need to read some text shown only for a short time pausing playback won't obscure large areas of the screen. These different options could be combined into a single "Pause Info" option with the now 2 (in future possibly more) options: "Minimal" and "Video Info"

Thanks for your quality work!

@Humdinger , after considering it, I will not be adding another option.  Right now when you pause (without pressing M), all you have on the screen is the seekbar at the top.  This is as minimalistic as I will go at this time.  I like having the seekbar when I pause, and to make a truly minimalistic pause screen I would have to redesign the seekbar, which I am not keen on taking on right now.  My apologies.

Regards,

Bart
  •   
  • 1
  • 26
  • 27
  • 28(current)
  • 29
  • 30
  • 32
  •   



Logout Mark Read Team Forum Stats Members Help
Amber for Leia with Skinshortcuts1
This forum uses Lukasz Tkacz MyBB addons.