Solved Kodi doesn't scrap some movies titles
#1
Video 
Around 1/5 of the movies are not named when I scan. I tried with TMDB, universal scraper, IMBD... I am totally sure that I have the source well set, the network config also, the addons are updated, the titles well written, only works when I parsed .nfo files, but so much work to do one .nfo for one movie...
The message that scrapper says is:"loading details of the movie 0%. . . . . . . Not info was found"
Anyone can help me with that please?? Thank you

Pd. Im using 18.2 in raspbian
Reply
#2
@javii77

Have a read of this... https://forum.kodi.tv/showthread.php?tid=336969 particularly item 1d

If nothing there helps, provide the info as detailed in part 2

Moved to metadata scrapers
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#3
(2019-06-21, 01:39)Karellen Wrote: @javii77

Have a read of this... https://forum.kodi.tv/showthread.php?tid=336969 particularly item 1d

If nothing there helps, provide the info as detailed in part 2

Moved to metadata scrapers

Thank you very much!!!
You save my day, I tried everything...
It was the video tag (1d)
Solved Smile
Reply
#4
@javii77

Great!! A quick and easy fix. Smile

I'll mark this thread solved.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply



Logout Mark Read Team Forum Stats Members Help
Kodi doesn't scrap some movies titles0
This forum uses Lukasz Tkacz MyBB addons.