Container.Update requires xbmcplugin.endofdirectory on V18, but does not v17
#1
hello

when I call

xbmc.executebuiltin("Container.Update(someurl)")

On V17 it is dispacthed succesfully on V18, container is not updated, unless I call xbmcplugin.endofdirectory(...).

Is this behaviour on purpose?
Reply
#2
maybe use xbmc.executebuiltin("Container.Refresh")
Reply
#3
They are basically same thing, except refresh resets the history, but still, behaviour is the same, i had checked that one.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Container.Update requires xbmcplugin.endofdirectory on V18, but does not v1700