Solved Picture in black and white
#1
I had no problem with krypton and Leia 18.1 but my picture became black and white since Leia 18.2 and same with Leia 18.3. running on windows 10. Any help welcome . Thanks in advance
Reply
#2
To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.
4.Upload the log to Kodi Paste Site manually or use the Kodi Logfile Uploader. (wiki) With either method post the link to the log back here.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file (wiki)

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Use the Kodi Paste Site. Post the link to your pasted log in the forum
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#3
(2019-07-03, 08:45)Fatboychris Wrote: but my picture became black and white since Leia 18.2
I'd like to see a screenshot of your monitor screen, with Kodi in windowed mode (not maximized) showing the rest in color. Not photoshopped.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#4
(2019-07-03, 09:27)Klojum Wrote:
(2019-07-03, 08:45)Fatboychris Wrote: but my picture became black and white since Leia 18.2
I'd like to see a screenshot of your monitor screen, with Kodi in windowed mode (not maximized) showing the rest in color. Not photoshopped.

Here is a picture of what i deal with
https://ibb.co/9YbSX6Y
Reply
#5
Maybe you have bumped a setting. Check these... https://kodi.wiki/view/Video_playback#Video_Settings

You access this setting page from the OSD while the movie is playing.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#6
Problem solved . I went into the video settings and chosen stereoscpic 3D and switched to over/ under and the color came back. I have to do this for ever addon for a reason that I dont know.....

thanks everyone
Reply
#7
Check the setting in Section 4 here... https://kodi.wiki/view/Settings/Player/V...oscopic_3D

Maybe setting the first option to Ignore, may help.

Thread marked solved.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Picture in black and white00