Playback stops for some videos after 10 minutes
#1
Hello all,

I have just updated my Kodi installation: the one I'm running now is a fresh install from LibreELEC-RPi2.arm-9.0.2.img.gz on a RPi 3+.
I am experiencing some video problems, but only some videos: the video starts playing for about 10 minutes, and after that, it stops and I need to resume it to keep watching.
In the system, I turned on debug level logs, rebooted and reproduced the problem.
The log file (/storage/.kodi/temp/kodi.log) is here: https://paste.ubuntu.com/p/3Q945nhw6f/
At some point, there is a
2019-07-13 17:42:22.176 T:1545544560   ERROR: ffmpeg[5C1F2370]: [matroska,webm] Read error
which indicates that there is a read problem, but I cannot understand why.

The file is located on an NFS share mounted from a NAS.
When I tried to play the exact the same file loaded in a USB stick directly plugged into the RPi, playback worked fine, without interruption.

Any idea of why the NFS could behave like this?

Thanks!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Playback stops for some videos after 10 minutes00