Library shows no items with items in library
#1
I'm having a strange problem which I have never encountered before. I have set up 2 smb shares. One for movies and one for tv shows. After scanning for new content, I can see no items in the library list when navigating to TV Shows and Movies. I can however see the items on the home screen with all thumbnails posters etc. When clicking on a poster from the home screen to go to the episode list, i see nothing in the list. When clicking on an episode under recently added on the home screen, I can play them from there as well. I can navigate directly to the sources and play the files from there too.

It's as if the library list is "filtered" in the sense that items are in the library but its not showing. I tried to sort by year and title and watched but they all return 0/0. Wierd!

I checked all filters and there is nothing that is supposed to prevent it from showing. I tried different skins, cleaning the library database, removing and re-adding the source etc. The only thing I have not tried is removing and re-installing the app.

Any ideas as to what might be causing this or has anyone encountered the same issues?

Thanks!
Reply
#2
In the Sideblade Menu, check the All Videos / Watched / Unwatched toggle... https://kodi.wiki/view/Basic_controls#Sideblade_Menu
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Library shows no items with items in library00