nfo not showing when in videos option
#1
My movies are home movies and I usually choose none for the scraper (as the scraper mistakes for movies messing everything up).  Everything shows like the background, thumbnail except the nfo file - any suggestions would be greatly appreciated. 

This is the content of my sample nfo which was made with https://nfo-maker.com/ which is saved in utf-8 format (the plot does not show):

<?xml version="1.0" encoding="utf-8"?> <movie> <title>Christmas 1988</title> <plot>Christmas with Grandma and Grandpa</plot> </movie>
Reply
#2
(2019-08-01, 17:57)jmfsms Wrote: Everything shows like the background, thumbnail except the nfo file
By this you mean that the title is not scanned into the library? You cannot actually see a nfo file in kodi.

How have you named the nfo file? A screenshot showing your folder will helpful.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#3
I do not scan the title with any scraper as they are home movies.  I am interested in seeing the plot in the nfo file which typically shows under the picture on the left side - I only get "No Information Available:"

The nfo file is the named the same as the movie.  I've enclosed screenshots of the folder with the files in it and the Kodi screen I am getting.

Folder Sample
https://postimg.cc/sGrg3Ytm

Kodi Screen Sample
https://postimg.cc/xqZSGys4

Here is what is in the Test.nfo file
<?xml version="1.0" encoding="utf-8"?>
<movie>
  <title>Christmas 1988</title>
  <plot>Christmas with Grandma and Grandpa</plot>
</movie>

Thank you for your help, -jmfsms
Reply
#4
No obvious problems there and that looks ok.

Can you provide the following two items...

1. The nfo file uploaded to https://uploadfiles.io/ and post the link here. This allows me to test your actual file
2. A Debug Log which captures you attempting to scan the home movie. I understand you are using Local Information Only scanner.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#5
Sorry to have wasted your time, I was choosing This Directory Contains "None" with no scraper and did not try the "Local Information Only Scanner" Scraper, which is working.

To confirm you have to scrape your files in order for the local nfo file to work because this leaves me with one dilemma to choose movies or tv series as I have a mix of both in the same folder as some home events have multiple videos in one folder and others don't.

Thanks for the help and I appreciate any further advice, -Jay
Reply
#6
An example of the folders with single movies and series would be birthday videos where there is a single file for some family and whole folders for other members where multiple birthday videos are kept.

Do I have to separate them to scrape them.

Thanks again for any help, -jmfsms
Reply
#7
Ok, that was an easy fix. Yes a scraper always needs to be selected.

It is up to you how you organise your home movies. You have the flexibility to use either Movies or TV Shows.

You may have one TV Show for, say, Christmas and each episode is Christmas for each year. Or John's Birthday as a TV Show and each episode is each birthday. Or you can have them all as separate movies accessible from a Custom home item (wiki) and using Movie sets (wiki) to group similar events. There is lots of flexibility. The choice of which method to use is the difficult part.

If you have lots of similar themed videos, then I would go down the TV Show method. It also depends on how confident you are with Kodi as it is slightly more work using nfo files for tv shows and correct naming. See... HOW-TO:Create_Video_Library (wiki)
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#8
Ok, that was an easy fix. Yes a scraper always needs to be selected.

It is up to you how you organise your home movies. You have the flexibility to use either Movies or TV Shows.

You may have one TV Show for, say, Christmas and each episode is Christmas for each year. Or John's Birthday as a TV Show and each episode is each birthday. Or you can have them all as separate movies accessible from a Custom home item (wiki) and using Movie sets (wiki) to group similar events. There is lots of flexibility. The choice of which method to use is the difficult part.

If you have lots of similar themed videos, then I would go down the TV Show method. It also depends on how confident you are with Kodi as it is slightly more work using nfo files for tv shows and correct naming. See... HOW-TO:Create_Video_Library (wiki) and NFO_files (wiki)
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#9
Thanks for your time and all your help, -jmfsms
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
nfo not showing when in videos option00