•   
  • 1
  • 56
  • 57
  • 58(current)
  • 59
  • 60
  • 211
  •   
Xonfluence (Leia v18.x & Matrix v19.x) (Krypton 17 = deprecated)
In the section were there Is the options like backgrounds (which I think is the 4th down?) & stuff goto the 1st option (think its general) right at the top! Then look to the right where you can change the page with the up & down arrows, this will give you more settings to look threw or change
Reply
Also note, if you use an advancedsettings.xml file you can add the line

<splash>false</splash>

This will disable the splash.png file at Kodi startup.
Reply
Ok thanks I will try that.
Reply
(2015-10-12, 19:58)Helly1206 Wrote:
(2015-10-12, 01:58)stephendt Wrote: Quick question, is there a way to disable the intro video? It just adds to the boot time of my HTPC and I'd rather it just go straight into the UI ASAP.

Yes, you can disable it in the skinsettings - general settings menu.

Helly.
I must be blind but I can't see it...
Reply
It is in the Scripts options menu pane.
Startup window >> Enable Kodi startup movie
Got a Kodi problem? Provide us with a full Debug log (wiki)  | Useful pages: First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | forum rules (wiki) | VPN policy (wiki)
Reply
Or you can look for the file & manually delete it? I also done that to cut down on space on my storage on my AFTV2
Reply
(2016-03-14, 06:12)DeanR1977 Wrote: Or you can look for the file & manually delete it? I also done that to cut down on space on my storage on my AFTV2
If you don't mind having to delete it again with every update plus addition of errors in log for every start.
Got a Kodi problem? Provide us with a full Debug log (wiki)  | Useful pages: First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | forum rules (wiki) | VPN policy (wiki)
Reply
Hi all.
Just re-downloaded xonfluence 3.2.9 and noticed one tiny bug. Alt image to open side menu in media view showing wrong somehow.
So i extracted .xbt and noticed that hassubalt images are 44x44p not 42x42p and they kinda off.
Guess i uploaded wrong images sorry for that, fixing images now and gona double check before upload.

This how it should look (but it was half image under sideblade)
Image

Anyway fixed it for myself and hers link for fixed files
Zip with fixed png: https://mega.nz/#!lYJzwZCa!QkNcE4bhKekHC...S3kde7PBLY

Didn't need to change anything in xml and i didn't change image size just positioned them to show up right, hopefully this fix help for anyone who need it.


Just in case i uploaded wrong images again her is textures xbt: https://mega.nz/#!5BoF0A4Y!31vLjtt3lPqrv...9lGUITisV0
Reply
I was thinking of trying xonfluence again on my rpi2 openelec modest overclock, it's an excellent skin but began to lag. I've since started over with a fresh install and wanted to check if there's any pointers on keeping it light and responsive? I had thought of removing jpegs for eg. but cannot locate the folder in file manager. Having said that anything I remove I assume may come back in future updates. As a relative newb I'm looking to keep it simple.

I also I'm looking to check if skin is saved as part of backups
Reply
I've added an addon short cut to my videos menu it's works fine, I can open and close kodi and still works, but if kodi is closed for say an hour or more it won't play from the add on shortcut but will play from the addon itself, any ideas?
Reply
(2016-03-14, 05:38)OTinley Wrote: It is in the Scripts options menu pane.
Startup window >> Enable Kodi startup movie

Thanks!
Reply
Helly,

Wondering if it's possible to add the following request:

When installing my custom Xonfluence build on different platforms, e.g., Linux, Android, Openelec and Windows, my background images and Intro Video need to be assigned manually because of obvious reasons - different file paths within each platform.

Is there a way that you can make it, so that we can manually type the background file path using special://userdata/etc/etc/

All my background images and custom Intro video are located inside /userdata/custom images/
I chose not to put them inside the Xonfluence Skin addon folder because they kept getting overwritten on every update of Xonfluence.

Attached is pic of what I mean.

https://www.dropbox.com/s/fg3uryzocoonnj...e.jpg?dl=0
4GB ODROID N2 64GB eMMC, Asus i3 Chromebox 128GB, Nvidia Shield, Wetek Hub, AFTV
CoreELEC Nightly, LibreELEC 9.2, Kodi 18.5 
LG 65" OLED C9 and Onkyo TX-NR636 Atmos 7.2
Reply
Try clicking the 'use alternative background folder' (at the bottom of your photo) - you should see 'Home' as an option, which takes you to the userdata folder.
Reply
This problem also applies to the icon images for home screen addon shortcuts They are also missing when copying the installation to another device. Again its an issue in relation to the paths I think.
If I have helped you or increased your knowledge please click the 'Thumb Up - Like' button to show me your appreciation :)
For YouTube questions see the official thread here.
Reply
(2016-03-16, 09:35)jmh2002 Wrote: This problem also applies to the icon images for home screen addon shortcuts They are also missing when copying the installation to another device. Again its an issue in relation to the paths I think.
I have been using Ares backup because every other full backup add on I use does not copy properly (just the add ons get copied with the others), I used Ares Wizard for backup & it copied all the shortcuts I just had to add the wallpaper because it was in another part of my device & then i had to add my super favourites folder to my new device & it worked fine after that. Hopefully these issues get solved at some point in the near future?
Reply
  •   
  • 1
  • 56
  • 57
  • 58(current)
  • 59
  • 60
  • 211
  •   



Logout Mark Read Team Forum Stats Members Help
Xonfluence (Leia v18.x & Matrix v19.x) (Krypton 17 = deprecated)13
This forum uses Lukasz Tkacz MyBB addons.