•   
  • 1
  • 61
  • 62
  • 63(current)
  • 64
  • 65
  • 214
  •   
Xonfluence (Leia v18.x & Matrix v19.x) (Krypton 17 = deprecated)
I just installed this skin on a fresh jarvis install on a fire tv box and a fire stick. The box is doing great but the fire stick does not save skin settings. Anytime kodi restarts, it loses them. Any fix for this?
Reply
(2016-03-30, 01:22)Axxel6307 Wrote: I just installed this skin on a fresh jarvis install on a fire tv box and a fire stick. The box is doing great but the fire stick does not save skin settings. Anytime kodi restarts, it loses them. Any fix for this?
You have to use the power off button on the skin when exiting or the skin won't save any changes
Reply
(2016-03-30, 04:51)DeanR1977 Wrote:
(2016-03-30, 01:22)Axxel6307 Wrote: I just installed this skin on a fresh jarvis install on a fire tv box and a fire stick. The box is doing great but the fire stick does not save skin settings. Anytime kodi restarts, it loses them. Any fix for this?
You have to use the power off button on the skin when exiting or the skin won't save any changes

It deletes my settings even when doing it that way.
Reply
"It deletes my settings even when doing it that way."


Axxel6307, I have a similar problem with settings getting 'lost' and I agree with you re shutting down the 'correct' way. I always shut down the correct way but I have lost my settings numerous times despite the proper shut down procedure.

I haven't lost my settings for a while now "Touch wood". I start my Kodi Box from 'cold', i.e. "Powered off". I have now begun to start my Android Box a couple of minutes before I want to use it. This means the box has fully loaded, it has found the home wifi network and has joined it well before I even hit the button to start Kodi/SPMC.

When I am sure everything has loaded only then do I start Kodi. My box has an older version of Android on it, 4.3 I think.

I do have a backup copy of the settings xml file stored elsewhere on my Android TV box so if the settings are lost I can quickly replace the file and get my settings 'back'.

I have no problems with Xonfluence settings on my second Android TV Box which runs a later version of Android. I don't have to worry about fully loading etc, it just runs fine and doesn't lose the settings.
Reply
(2016-03-30, 04:51)DeanR1977 Wrote:
(2016-03-30, 01:22)Axxel6307 Wrote: I just installed this skin on a fresh jarvis install on a fire tv box and a fire stick. The box is doing great but the fire stick does not save skin settings. Anytime kodi restarts, it loses them. Any fix for this?
You have to use the power off button on the skin when exiting or the skin won't save any changes

I have xonfluence on my other box and it does fine, and I can even reboot it by pulling the cord and it doesn't lose settings. Why does it matter how we shut it down? On occasion my kodi will hang up, and I have no choice but to do the select and play button reboot.
Reply
(2016-03-30, 04:51)DeanR1977 Wrote:
(2016-03-30, 01:22)Axxel6307 Wrote: I just installed this skin on a fresh jarvis install on a fire tv box and a fire stick. The box is doing great but the fire stick does not save skin settings. Anytime kodi restarts, it loses them. Any fix for this?
You have to use the power off button on the skin when exiting or the skin won't save any changes

I wiped it again and restored from my backup, and all is working now. Although this is apparently not recommended, I can hard reboot without losing my settings. However, I'm working on fire sticks for my family, who live across the country. They aren't capable of fixing these if kodi or anything else acts up. Do you think Xonfluence will be stable? I really do like Xonfluence. It's a clean, colorful skin right out of the box.
Reply
Hey there, i have a strange problem here:

sometimes when i start kodi (16.0) i get a black screen and i have to alt + f4 kodi.
after a restart my guisettings.xml is lacking almost all of the skin.xonfluence parts leaving my kodi with a "blank" and almost default xonfluence setup.

any idea what is causing this? and is there a backup path of older settings?
Reply
Ulathar, read this post ( #896 on page 60) to make your own backup of the Xonfluence Settings xml file. This is for Android.
Reply
What XML file would I have to edit to remove the duration that I watched a live stream in a video add-on?

Image
Reply
(2016-03-31, 07:43)FlyingBurrito4 Wrote: What XML file would I have to edit to remove the duration that I watched a live stream in a video add-on?

Image

Context Menu "Mark As Watched" then context menu again "Mark As Unwatched"?
Reply
(2016-03-31, 15:25)flhthemi Wrote: Context Menu "Mark As Watched" then context menu again "Mark As Unwatched"?

That's more of a temporary thing. If you Mark as Unwatched, it clears but then the duration reappears after watching any stream. I'd just rather they didn't ever show up.
Reply
What the kodi command to show Events, like the default Confluence skin for Kodi 16.1..?

I wish to add to sub menu under system
Reply
(2016-03-31, 19:32)FlyingBurrito4 Wrote:
(2016-03-31, 15:25)flhthemi Wrote: Context Menu "Mark As Watched" then context menu again "Mark As Unwatched"?

That's more of a temporary thing. If you Mark as Unwatched, it clears but then the duration reappears after watching any stream. I'd just rather they didn't ever show up.

Are you using the trakt addon?
Reply
(2016-04-01, 00:58)flhthemi Wrote:
(2016-03-31, 19:32)FlyingBurrito4 Wrote:
(2016-03-31, 15:25)flhthemi Wrote: Context Menu "Mark As Watched" then context menu again "Mark As Unwatched"?

That's more of a temporary thing. If you Mark as Unwatched, it clears but then the duration reappears after watching any stream. I'd just rather they didn't ever show up.

Are you using the trakt addon?

No, I don't use Trakt. I only have Kodi on my Mac and no one else uses it, so I don't think it's necessary. I just figured there'd be an XML file where I could delete a line and the duration would go away.
Reply
When using this skin has anyone noticed that the three disc symbols used to denote a collection of movies (when being put into sets) does not show when viewing your films in a list...?

Using the std Confluence skin I can see my HD / SD / 3D symbols as they should appear against the films but when it lists a collection the symbol is blank and not showing "three discs" as it does in Confluence.
Reply
  •   
  • 1
  • 61
  • 62
  • 63(current)
  • 64
  • 65
  • 214
  •   



Logout Mark Read Team Forum Stats Members Help
Xonfluence (Leia v18.x & Matrix v19.x) (Krypton 17 = deprecated)13
This forum uses Lukasz Tkacz MyBB addons.