•   
  • 1
  • 83
  • 84
  • 85(current)
  • 86
  • 87
  • 212
  •   
Xonfluence (Leia v18.x & Matrix v19.x) (Krypton 17 = deprecated)
For some reason i dont seem to be able to access the library menu via settings->library nothing happens when i click on the library.
entry this happens on my linux box and windows box running 17beta1

log seems to throw this error
02:19:39 T:5992 ERROR: Window Translator: Can't find window librarysettings
02:19:39 T:5992 ERROR: Activate/ReplaceWindow called with invalid destination window: LibrarySettings
02:19:40 T:5992 ERROR: Window Translator: Can't find window librarysettings
02:19:40 T:5992 ERROR: Activate/ReplaceWindow called with invalid destination window: LibrarySettings

hmm just tried confluency and the entry appears missing , guess ill go back to 16 , only tried 17 to see if it was stable using local samba on linux,its not..

hmm odd , the entry there is "video" not "library" on v16, strange its gone bung on different os's havent moved any data recently, may not be the skin after all
Reply
I am not sure if this issue was reported but whenever I press "menu" on the remote you will see the gradient blue line from top to bottom.

Image

Cheers!

Shedrock
Ecclesiastes 12:13 - Let us hear the conclusion of the whole matter: Fear God, and keep his commandments: for this is the whole duty of man.
Reply
(2016-08-25, 16:14)ohjays Wrote: For some reason i dont seem to be able to access the library menu via settings->library nothing happens when i click on the library.
entry this happens on my linux box and windows box running 17beta1

log seems to throw this error
02:19:39 T:5992 ERROR: Window Translator: Can't find window librarysettings
02:19:39 T:5992 ERROR: Activate/ReplaceWindow called with invalid destination window: LibrarySettings
02:19:40 T:5992 ERROR: Window Translator: Can't find window librarysettings
02:19:40 T:5992 ERROR: Activate/ReplaceWindow called with invalid destination window: LibrarySettings

hmm just tried confluency and the entry appears missing , guess ill go back to 16 , only tried 17 to see if it was stable using local samba on linux,its not..

On the settings page i have
-Skin
-Player
-library - this one does not work Huh
-TV
-Add-ons
-Services
-Interface
-System

Have not done any editing of the UI

hmm odd , the entry there is "video" not "library" on v16, strange its gone bung on different os's havent moved any data recently, may not be the skin after all

Switched to estuary and i am able to access the video/library submenu to export data all right, but it stops working when i go back to xonfluence
Reply
hello everyone!
I am new here Big Grin

anyways - my question is in regard to the xonfluence intro video.
I made my own intro video and change the intro video from xonfluence to my video.
but when my intro video starts up, it shows the title and the now playing screen - how do I remove that so it only shows my intro video much like the default intro video in xonfluence?


thank you for the help in advanced.

Mike.
Reply
(2016-08-22, 01:34)ed_davidson Wrote:
(2016-08-21, 08:28)ohjays Wrote:
(2016-08-20, 20:26)Phildo2450 Wrote: First off, I love your skin it is awesome. So I created my own build on my Windows computer but, whenever I back up and restore to my android tv box everything restores except my add-on shortcuts...the text remains but the icon is missing, so I can click on the text and it'll take me to the ad on there is just no add on picture

Have you looked into the config with the previous version i found it used "full paths" for some items, thus breaking portability, maybe its not using built in ( special paths ?) paths . Have not tried moving my current version yet between platforms


You need to use notepad++ and edit the paths from C:/blah/blah/.kodi to special://home


Sent from my iPhone
For which xml file i should edit path to resolve this issue?
Reply
(2016-08-27, 12:42)aankkurr Wrote: For which xml file i should edit path to resolve this issue?
userdata/addon_data/skin.xonfluence/settings.xml
Reply
(2016-08-27, 12:42)aankkurr Wrote: For which xml file i should edit path to resolve this issue?

"settings.xml" (in this case the file contains the skin settings) which you will find in this folder: Kodi\userdata\addon_data\skin.xonfluence

Once you edit that file to change any local paths to special paths you will then be able to copy it to other devices without any of the paths breaking.
If I have helped you or increased your knowledge please click the 'Thumb Up - Like' button to show me your appreciation :)
For YouTube questions see the official thread here.
Reply
(2016-08-27, 12:58)trogggy Wrote:
(2016-08-27, 12:42)aankkurr Wrote: For which xml file i should edit path to resolve this issue?
userdata/addon_data/skin.xonfluence/settings.xml
Thank you it worked. If anyone needs, open settings.xml from above path and

replace C:\Users\USER_NAME\AppData\Roaming\Kodi\addons\

with special://home/addons\

You can do this in one click with Notepad++, hit find & replace.

Thank you,
Reply
(2016-08-27, 13:01)jmh2002 Wrote:
(2016-08-27, 12:42)aankkurr Wrote: For which xml file i should edit path to resolve this issue?

"settings.xml" (in this case the file contains the skin settings) which you will find in this folder: Kodi\userdata\addon_data\skin.xonfluence

Once you edit that file to change any local paths to special paths you will then be able to copy it to other devices without any of the paths breaking.
Thanks man
Reply
Question 
I have added the tv show share with all subfolders stored an external USB harddisc. This works perfect as long as I use the main menu "video" or "tv shows".
(All the shows will be perfectly recognized, enriched with metadata etc.)

But my problem starts as soon as I add a "favorite".
How can I add a "favorite" to the main menu with the same GUI displaying the same metadata, views and sort possibilities like the official "video" or "tv shows"?
Actually, if I add such a "favorite", I can only see the raw filenames of the shows, they look like not ever have been scraped, there are no additional data available from the content, actors and so on.
(But again, this is only a result of the view, the data itself is perfectly available on the other views).

Could please someone explain the difference using a favorite for the content type "tv show" and the official main menu "tv show"?
Reply
Hi, I'm have a few issues with the skin that I'm hoping someone can help me with
1) in settings the library menu choice doesn't work and I'm having issues try to scan in music into my library using local. Nfo and I won't to change to use the add ons
2) when the music is playing full screen the audio codec info is displayed on the top of the screen. Any idea how I switch this off?
I'm running libreelec alphabet 7.90.004
Thanks
Pete
Reply
(2016-08-28, 18:24)GhoudiOnPi Wrote: How can I add a "favorite" to the main menu with the same GUI displaying the same metadata, views and sort possibilities like the official "video" or "tv shows"?
It sounds like linking to a smart playlist would do what you want.
That will point to a defined part of your library.
Video nodes would be another way.
Reply
Question 
@troggy: The «smart playlist» is exactly what I wanted! Thank you very much.

I use it now with the rule "path starts with" and browse for the shared parent directory. This allows me to create different favourites, including existing subfolders. Great!

One additional question:
Do you know how I can show the same "preview" poster pictures like for movies in the main menu?
I don't want the picture taken from the tv show episode itself, I would like to see the general tv show icon.

If I use "Newest movies" or "Newest episodes" as widget-collection critera, it shows the pictures from all movies or series, not only from my favourites one.
Reply
Sorry, widgets are a closed book to me - not used them for a good while.
Reply
Have you tried adding the list to Super Favourites then using the custom widget command?


Sent from my iPhone
Reply
  •   
  • 1
  • 83
  • 84
  • 85(current)
  • 86
  • 87
  • 212
  •   



Logout Mark Read Team Forum Stats Members Help
Xonfluence (Leia v18.x & Matrix v19.x) (Krypton 17 = deprecated)13
This forum uses Lukasz Tkacz MyBB addons.