Hide Notifications
#1
I have two recurring notifications that I cannot figure out how to hide/disable. One occurs at launch telling me that the PlexKodiConnect add-on is running or connected. The other one pops up when I begin playing high bitrate UHD files and it says the read rate from the source is too slow or something like that (everything works perfectly, so I’m just ignoring it).

I’ve tried everything I can think of to just disable them, but haven’t been successful. Notifications are disabled in Settings > Add-ons. Any suggestions?

Thank you!
Reply
#2
(2019-08-15, 02:55)Hoosier205 Wrote: everything works perfectly, so I’m just ignoring it
That's a telling statement. Likely the PlexKodiconnect add-on is the source of the first irritant.  The second one, I'll take it for it's meaning, some bottle neck. The OSD should help here. Keyboard controls (wiki) Ctrl+⇧ Shift+O. I'd suggest keeping Kodi and Plex apart, choose one and enjoy.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Hide Notifications00