Buttons in player menu not active
#1
On Beelink GT1 (android) I've updated Kodi to "18.3-Leia". I've used Amber skin for long time (Kodi 16.x, 17.x), so I've installed also on Kodi 18.3. It's great skin, but I've had some issues with "player menu".
Sometime I can't access menu buttons (picture below).
Image
On other hand in some cases everything works well (see below - play button is highlighted).
Image

Is this a bug or is it settings issue? On Android I depend on this menu, because on remote controller I can't use Stop/Play/Pause/Rewind/FastForward buttons.

Thanks.
Mario
Reply
#2
(2019-08-15, 12:39)avr235 Wrote: On Beelink GT1 (android) I've updated Kodi to "18.3-Leia". I've used Amber skin for long time (Kodi 16.x, 17.x), so I've installed also on Kodi 18.3. It's great skin, but I've had some issues with "player menu".
Sometime I can't access menu buttons (picture below).
Image
On other hand in some cases everything works well (see below - play button is highlighted).
Image

Is this a bug or is it settings issue? On Android I depend on this menu, because on remote controller I can't use Stop/Play/Pause/Rewind/FastForward buttons.

Thanks.
Mario
@avr235, thanks for your feedback.  I am not sure why that could happen.  Have you noticed any pattern to it? Does it happen playing local content or live tv? Is it totally random? Please provide any further detail you can.  Thanks.

Regards,

Bart
Reply
#3
No, it's not random at all. For exapmle in "Tune In" add-on, some radio stations will always have fully functionally menu and some always won't have.
I have also noticed a pattern - when I activate menu (OK button on remote control) and see "Pause" button, then menu is working.
Image

Image

In Kodi default skin it's also visible difference in menu between both radio stations. But default skin have addition possibilities and radio stream can be stopped.
So, it's seem to me, that there must be a format/media stream related issue.

In "live tv" is same story - in some channels, menu will work OK, in other not.

Regards,
Mario
Reply
#4
(2019-08-16, 19:13)avr235 Wrote: No, it's not random at all. For exapmle in "Tune In" add-on, some radio stations will always have fully functionally menu and some always won't have.
I have also noticed a pattern - when I activate menu (OK button on remote control) and see "Pause" button, then menu is working.
Image

Image

In Kodi default skin it's also visible difference in menu between both radio stations. But default skin have addition possibilities and radio stream can be stopped.
So, it's seem to me, that there must be a format/media stream related issue.

In "live tv" is same story - in some channels, menu will work OK, in other not.

Regards,
Mario

@avr235, I will try that addon and see what is different between stations. I will do the same with the default skin and see where the code differs. More to come on this.

Regards,

Bart
Reply
#5
@avr235 , unfortunately I have not been able to replicate this behavior in any of my available test systems.  I will not be able to test with the Tune In radio addon, since all of my test systems are Kodi Matrix and the addon does not work well in Matrix.  It looks like the addon developer stopped maintaining this addon a while ago.

I apologize I cannot provide you a solution at this time.

Regards,

Bart
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Buttons in player menu not active00