All video playback (local files, and internet streams) stopping or pausing after 30s
#1
Hello Forum,

I have a Minix Neo X8H+ running Kodi 18.3. For the last 4 or 5 days I have noticed that video playback is stopping or pausing after 30 seconds, regardless of the source or add-on. I have made no changes to any settings, and everything is set to auto-update and is indeed up to date.

I first noticed it with the Youtube addon (which is up to date) as I tend to use youtube evey night watching ASMR type videos to help me nod off to sleep, so I assumed at first it was a Youtube add-on problem. I would start a video (not a live stream) and after 30 seconds the video would stop and I would be returned to the previous menu screen. I use personal API keys to get around the quota thing, and agan I have not changed anything within the settings and it's worked fine for years.

I also tested another video addon and found the same symptoms.

I also have SPMC installed, and during my testing of this problem I installed the youtbue addon there too and experience the exacts same problem, although on SPMC the video pauses, as if I have pressed pause on the remote, and if I press play on the remote it resumes.

I can now replicate this problem even when playing video files (mostly TV shows) hosted on my Synology NAS box which is of course on my LAN, using both KODI and SPMC.

I also have Plex installed on the Neo and this plays video files from my NAS without the problem. I can therefore rule out a hardware problem.

This seems to me therefore to be a Kodi/SPMC problem, rather than any specific addon. I am aware that KODI and SPMC are similar in their origin (I think?).

I would welcome any suggestions.
Jon
Reply
#2
start with a full Debug Log
Reply
#3
So I went to capture a log, and annyongily (but pleasingly too) the problem seems to have resolved itself. Irritating that it did so for a about a week despite numerous re-starts.

Thanks anyway, if it happens again I will come back to this thread.
Reply
#4
(2019-08-16, 06:43)DaVu Wrote: start with a full Debug Log

Okay, so the problem has started again today. Here is the logfile.
 pizosinaco (paste)

Streams from youtube and locally stored video files played over Samba are quitting after exactly 30 seconds.
Reply
#5
@jonboyp1976 - please read the forum rules (wiki) that you accepted and agreed to when you signed up here. Your device is chock full of banned addons (wiki) and repos which violate our piracy policy (wiki) and mean that no support can be offered here whilst they are installed. Those kind of addons can cause all sorts of havoc, so your best bet could easily be to reinstall Kodi and start again.

The forum moderators have determined that banned addons (wiki) are present on your system. To receive assistance here, these banned items must be removed. If a clean log is not submitted within 3 days, then the relevant post(s) will be removed after this time.
| Banned add-ons (wiki) | Forum rules (wiki) | VPN policy (wiki) | First time user (wiki) | FAQs (wiki) | Troubleshooting (wiki) | Add-ons (wiki) | Free content (wiki) | Debug Log (wiki) | Free Movies/TV Shows |
Reply
#6
I have removed all the shite.

The problem has occured again.

Here is what I hope is a clean log file. Be interesting to learn which parts of the logfile to look at.
 yuneligonu (paste)


Cheers
Jon
Reply
#7
You've still got one banned addon (wiki) repo, and several orphaned scripts running. The latter you'll almost certainly need to remove manually (yet another reason we love that crap so much - even when you think you've removed them they leave stuff behind potentially poisoning your system). Specifically:

Code:
2019-08-18 13:19:11.903 T:3724  NOTICE: ADDON: repository.universalscrapers
2019-08-18 13:19:11.904 T:3724  NOTICE: ADDON: script.covenant.artwork
2019-08-18 13:19:11.904 T:3724  NOTICE: ADDON: script.covenant.metadata
2019-08-18 13:19:11.905 T:3724  NOTICE: ADDON: script.module.covenant
2019-08-18 13:19:11.907 T:3724  NOTICE: ADDON: script.module.saltsrd.shared
2019-08-18 13:19:11.907 T:3724  NOTICE: ADDON: script.module.schism.common
2019-08-18 13:19:11.907 T:3724  NOTICE: ADDON: script.module.universalscrapers
2019-08-18 13:19:11.908 T:3724  NOTICE: ADDON: script.mrknow.urlresolver
2019-08-18 13:19:11.908 T:3724  NOTICE: ADDON: script.neptune.artwork
2019-08-18 13:19:11.908 T:3724  NOTICE: ADDON: script.neptune.metadata
2019-08-18 13:19:11.908 T:3724  NOTICE: ADDON: script.video.F4mProxy

At this point it's tempting to suggest you start again with a fresh install, given what needs to come out...
| Banned add-ons (wiki) | Forum rules (wiki) | VPN policy (wiki) | First time user (wiki) | FAQs (wiki) | Troubleshooting (wiki) | Add-ons (wiki) | Free content (wiki) | Debug Log (wiki) | Free Movies/TV Shows |
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
All video playback (local files, and internet streams) stopping or pausing after 30s00