v17 Video playback freezes on resume on Himedia Q10 Pro
#1
Hi,
I am running Kodi v17.1 (Krypton) on my HiMedia TV Box Q10 Pro box with Android 7.0.
There are a few videos I am observing which completely freezes when I am trying to resume the playback from the point I've last stopped.

To illustrate, I completely stop these videos to go back to the Kodi home screen. Then after a while I return to watch the video from the point I last watched. Kodi provides two options: Start from xx:xx:xx/ Start from the beginning. Problem happens when I select the first option.

Every time I have to start the playback from the beginning and advance the video to the desired time.

However, this is not happening on all video files.

Any reason for this? Can someone help?
Reply
#2
To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.
4.Upload the log to Kodi Paste Site manually or use the Kodi Logfile Uploader. (wiki) With either method post the link to the log back here.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file (wiki)

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Use the Kodi Paste Site. Post the link to your pasted log in the forum
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#3
(2019-08-16, 05:30)Karellen Wrote: To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.
4.Upload the log to Kodi Paste Site manually or use the Kodi Logfile Uploader. (wiki) With either method post the link to the log back here.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file (wiki)

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Use the Kodi Paste Site. Post the link to your pasted log in the forum

Thanks for your response. I am using Kodi on HiMedia Q10 Pro. any idea on how to access the Kodi log file on this device?
Reply
#4
Add-on:Kodi_Logfile_Uploader (wiki)
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#5
(2019-08-17, 06:34)Karellen Wrote: Add-on:Kodi_Logfile_Uploader (wiki)

Thanks.
Please find below the link for debug log file for Kodi.
ujiyeruwix (paste)
Reply
#6
(2019-08-17, 16:24)anirguha Wrote:
(2019-08-17, 06:34)Karellen Wrote: Add-on:Kodi_Logfile_Uploader (wiki)

Thanks.
Please find below the link for debug log file for Kodi.
ujiyeruwix (paste)
Hi,
Analysing the log file I realised that there is some issue with Hardware accelerator for Android MediaCodec and MediaCodec surface. Turning both off solved the issue. However, since this issue is happening with only certain type of files I still don’t understand what is wrong.
This is completely a lay man’s view. You will be able to provide a deeper insight into the issue.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Video playback freezes on resume on Himedia Q10 Pro00