20 Nov 2019 - TVDB Scraper v3.2.0 is now available which reinstates scraping. TVDB are still in the process of fixing a number of bugs so there may still be further breakages. See this post. 2901570 (post)

Opensubtitles not working
#1
Hi - is anyone having a problem with the Opensubtitles addon for Kodi? I last successfully downloaded subtitles probably a couple of days ago. The official add on says that username/pass is not correct (I've tripled checked and can log-in through the website fine), it spits out the same user/pass error on all my boxes that run Kodi.

Thanks!
Reply
#2
It seems like the OpenSubtitles website also has a login issue. So patience is the best solution for now.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#3
Question 
It's not that only OpenSubtitles doesn't work, but neither of other subtitle add-ons work as well e.g. subscene.com and titlovi.com. Even if you try to use a custom search for subtitles, the same error message appears:
Quote:Error searching for subtitles.
Not sure if just waiting can fix this.
Reply
#4
Confirm that. I've been experiencing the same issue for several days. I have tried both plugins in repos - 5.0.16 - gives the user/pass error and 5.2.14 (no authentication needed) throws - Error searching for subtitles.  

Webpage login work without problems for me...

Does anybody now if the OS API works?
Reply
#5
(2019-09-10, 10:21)noise Wrote: Confirm that. I've been experiencing the same issue for several days. I have tried both plugins in repos - 5.0.16 - gives the user/pass error and 5.2.14 (no authentication needed) throws - Error searching for subtitles.  

Webpage login work without problems for me...

Does anybody now if the OS API works?

Same. I typically run subscene, addic7ed and OS for subtitles and they all seem to be borked. Podnapisi seems to work for me last time I tried so you may want to give that a whirl.
Reply
#6
Hi, i experience the same problem with opensubtitles.org addon. I have been checking on my different computers how they react. Opensubtitles reacts ok on my android TV box with Kodi 17.6 Android 7.1.
get automatically the dutch translation. On my laptop with W10 1903 and Leia 18.3 and with the 5.2.4 version of the addon the subtitles also work fine.
However on my other laptop with W10 1903 with Leia 18.3 I get the login problem but with the 5.0.16 version of the addon. This addon comes with the Kodi repository.
Installed on a new TV computer with W10 1809 Leia 18.4 this has also the 5.0.16 addon version. The same problem with the opensubtitles.org: "wrong inlog/pasword error.
It seems to me that the problem is caused by the addon. Also strange, when i look at it now, that in the new Kodi repository  a lower version of the addon is available than before.
Mistake maybe? Where can i get the 5.2.4 version?
regards Bouw
Reply
#7
The OpenSubtitle add-on seems to work here again on my setup.

(2019-09-10, 09:58)madjoe Wrote: Not sure if just waiting can fix this.

I told you so Wink
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#8
(2019-09-10, 21:48)Bouw Wrote: Hi, i experience the same problem with opensubtitles.org addon. I have been checking on my different computers how they react. Opensubtitles reacts ok on my android TV box with Kodi 17.6 Android 7.1.
get automatically the dutch translation. On my laptop with W10 1903 and Leia 18.3 and with the 5.2.4 version of the addon the subtitles also work fine.
However on my other laptop with W10 1903 with Leia 18.3 I get the login problem but with the 5.0.16 version of the addon. This addon comes with the Kodi repository.
Installed on a new TV computer with W10 1809 Leia 18.4 this has also the 5.0.16 addon version. The same problem with the opensubtitles.org: "wrong inlog/pasword error.
It seems to me that the problem is caused by the addon. Also strange, when i look at it now, that in the new Kodi repository  a lower version of the addon is available than before.
Mistake maybe? Where can i get the 5.2.4 version?
regards Bouw
Forgot to check in de Android version of the addon. It is 5.0.16. so an android version in a W10/64 kodi release?
Reply
#9
(2019-09-10, 22:00)Klojum Wrote: The OpenSubtitle add-on seems to work here again on my setup.
(2019-09-10, 09:58)madjoe Wrote: Not sure if just waiting can fix this.

I told you so Wink 

Hm. Not here. I am using the original version from Amet. I think that one has not been updated for a long time. But that one comes up with the message that there is something wrong with my username or password...
KODI 18.4 - Libreelec 9.2
Intel NUC 4250U in Abel H2 chassis, 40PFL9704
Please increase my reputation if you think my post was helpful.
Reply
#10
(2019-10-15, 08:09)Ipaddle Wrote: Hm. Not here. I am using the original version from Amet. I think that one has not been updated for a long time.
I'm using the original version, it worked last time I used it. And it's at v5.0.16 now.

Quote:Please increase my reputation if you think my post was helpful.
Does that really help? Smile
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#11
(2019-10-15, 08:53)Klojum Wrote:
(2019-10-15, 08:09)Ipaddle Wrote: Hm. Not here. I am using the original version from Amet. I think that one has not been updated for a long time.
I'm using the original version, it worked last time I used it. And it's at v5.0.16 now.
Quote:Please increase my reputation if you think my post was helpful.
Does that really help? Smile 
Yes, that is the one I have installed too, but still not working.

Ahh, please mock me. I have not updated my signature for centuries... and no it does not.
KODI 18.4 - Libreelec 9.2
Intel NUC 4250U in Abel H2 chassis, 40PFL9704
Please increase my reputation if you think my post was helpful.
Reply
#12
This is the error message i get: "Your opensubtitles.org username or password is empty or not valid", despite providing it in the addons configuration setup.
KODI 18.4 - Libreelec 9.2
Intel NUC 4250U in Abel H2 chassis, 40PFL9704
Please increase my reputation if you think my post was helpful.
Reply
#13
(2019-10-16, 08:48)Ipaddle Wrote: This is the error message i get: "Your opensubtitles.org username or password is empty or not valid", despite providing it in the addons configuration setup.

Same thing here. Seems opensubtitles made a rework of the website. They dont even let me login, so I register again. Now I have access to the site, but the plugin still gives me the same error.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Opensubtitles not working00