Thread Rating:
  • 0 Vote(s) - 0 Average
RedTube and YouPorn (Adult Video) Plugins
#1
Thumbs Up 
redtube: http://www.mediafire.com/?mhkjguzlopm

youporn: http://www.mediafire.com/?zgbvxmjexi3

these are just the old plugins from unbehagen's archive. they are said to be broken but both work fine for me. if the redtube plugin tries to play the file but can't quite manage it you can either update your xbmc to the latest build, or use the white button and play it with the dvdplayer. if anyone knows how to edit the youporn plugin so that it loads the thumbnails in the background that would speed it up no end and i'd be much obliged. danke
Reply
#2
Thx for the plugins, youporn is my favourite since it exists. But it doesn't work anymore today. Do you have the same problem?
Reply
#3
Mine stoped working yesterday also. I think the web site changed something.
Reply
#4
VideoMonkey supports both of them Wink
>Download<

sfaxman...
Reply
#5
@sfaxman
I downloaded that plug in and opened it on my xbox, but i can not find it. Where exactly is it? because i am pretty sure i checked every category.
Reply
#6
Hi Samip,

you have to disable the exclusion of adult content in the plugin settings ("Title" button of the remote -> Plugin settings).

sfaxman...
Reply
#7
I updated the plugin. Check it out Cool

sfaxman...
Reply
#8
What's been changed?
Reply
#9
I get a....

"list index out of range" error.
Reply
#10
More video pages Nod ...

Now the plugin supports:
- Youtube (en, de, nl, fr)
- Dailymotion (en, de, nl, fr, se)
- Google video (en, de, nl, fr)
- Metacafe
- Clipfish (de)

TV section:
- ZDFmediathek (de)
- arte+7 (de, fr)

Adult section:
- metacafe (18+)
- PornoTube
- RedTube
- Shufuni
- YouPorn
- PornHub (broken)

Bye,
sfaxman...
Reply
#11
lennon105 Wrote:I get a....

"list index out of range" error.

It's a PLUGIN not a SCRIPT Eek

sfaxman...
Reply
#12
Sorry, my bad.
Reply
#13
sfaxman Wrote:Hi Samip,

you have to disable the exclusion of adult content in the plugin settings ("Title" button of the remote -> Plugin settings).

sfaxman...

Where are plugin settings?
Reply
#14
waverz Wrote:Where are plugin settings?

NM i found them, didn't know that was even there...cool plug in man!
Reply
#15
sfaxman Wrote:Hi Samip,

you have to disable the exclusion of adult content in the plugin settings ("Title" button of the remote -> Plugin settings).

sfaxman...

It's probably me but I have enalbed this via the Plugin settings but I don't see any adult content.
Reply



RedTube and YouPorn (Adult Video) Plugins00