•   
  • 1
  • 11
  • 12
  • 13(current)
  • 14
  • 15
  • 18
  •   
WIP TvTunes
@Laser78
Yeah, it takes about 4 seconds on my FireTV Cube to start playing the theme, and the theme is on a USB drive on my network as well. Not sure what I can do to improve that.

@Xiphan
Watch this video...older version of Kodi, but the steps are still valid.
Kodi v17.6 (Aeon MQ 7 Krypton Mod v2.0.5.0) | Kodi v18.9 (Aeon MQ 7 Leia Mod v1.0.6.6 & Aeon MQ 8 Multi-Mod v2.9.0)
Kodi v19.5 (Aeon MQ 7 Matrix Mod v1.0.3.5 & Aeon MQ 8 Matrix Mod v1.0.3.5) | Kodi v20.0 (Aeon MQ 7 Nexus Mod v1.0.0.1 & Aeon MQ 8 Nexus Mod v1.0.0.1)
Youtube Channel
Reply
(2021-02-14, 16:58)latts9923 Wrote: @Xiphan
Watch this video...older version of Kodi, but the steps are still valid.
Thanks. I was more or less able to figure it out. At first I tried adding your repository using this zip, but attempting to access that repo would either crash my installation of Kodi or I would just get an endless spinning working icon in the corner of the screen. So instead I just installed the zip file for TvTunes on its own and that is working fine. Thank you so much for reviving this addon, it's definitely one of my favourites and I am very grateful that all the high quality themes I collected over time can now be appreciated once again. Music
Reply
@Xiphan
Hmm...I tried uninstalling the repo and installing the zip again and it seems to work just fine. I wonder if you got a corrupt download of the zip file.

You're welcome!
Kodi v17.6 (Aeon MQ 7 Krypton Mod v2.0.5.0) | Kodi v18.9 (Aeon MQ 7 Leia Mod v1.0.6.6 & Aeon MQ 8 Multi-Mod v2.9.0)
Kodi v19.5 (Aeon MQ 7 Matrix Mod v1.0.3.5 & Aeon MQ 8 Matrix Mod v1.0.3.5) | Kodi v20.0 (Aeon MQ 7 Nexus Mod v1.0.0.1 & Aeon MQ 8 Nexus Mod v1.0.0.1)
Youtube Channel
Reply
(2021-02-14, 16:58)latts9923 Wrote: @Laser78
Yeah, it takes about 4 seconds on my FireTV Cube to start playing the theme, and the theme is on a USB drive on my network as well. Not sure what I can do to improve that.


Yes, that delay penalizes its function ... I hope it can be solved
Reply
I am having issues getting this to work. Here's a rundown of my setup.

I have a windows server (SMB) with Jellyfin as my media backend. I have all the TV themes downloaded and sitting in their respective tV show folders as "theme.mp3". I successfully installed the TV tunes add-on on Kodi Matrix. St everything up. But when I go to my TV shows, even after waiting for a while (5 or so seconds)hear no sound. I notice that at some point while waiting I can no longer hear my GUI input navigation sounds (and this happens after some sort of split-second UI blim) and to me it must mean that he TV Tunes add-on kicked in but there's no audible sound. So I don't know hats going on with that.

Edit:
False alarm, it was working all along. Th volume on the add-on was just set to ) by default. Now only issue is that weird 4-5 second delay before the audio starts. Reading posts here can see I am not the only one with that issue lol.
Reply
@latts9923

Okay thanks... Also is it possible to make a movie and a TV Show have the same themes without having to copy the themes to both's folder? With that done, they could play the same theme if they are both linked...

Also I would like to know if TV tunes only works with mp3 files or also with flac files ?

I also wanted know what this setting means please : Only ever play single theme
Reply
There is a bug... and I think it's been mentioned.

If you use the ad-on you lose all GUI sounds after a while. And it doesn't come back even if you restart Kodi. Only way to get it back is to disable the add-on and restart kodi. Anyone else getting this?
Reply
@Bungee_G
I've never tried a flac file, but the Add-on always said it supported it...even before I brought it back. Try it and see what happens.

If you enable "Only ever play single theme" it will only play one theme if you have multiple themes available.

@Lorddeff
I have noticed that at random times the volume will get muted. It's hard to reproduce...not sure what causes that.
Kodi v17.6 (Aeon MQ 7 Krypton Mod v2.0.5.0) | Kodi v18.9 (Aeon MQ 7 Leia Mod v1.0.6.6 & Aeon MQ 8 Multi-Mod v2.9.0)
Kodi v19.5 (Aeon MQ 7 Matrix Mod v1.0.3.5 & Aeon MQ 8 Matrix Mod v1.0.3.5) | Kodi v20.0 (Aeon MQ 7 Nexus Mod v1.0.0.1 & Aeon MQ 8 Nexus Mod v1.0.0.1)
Youtube Channel
Reply
(2021-02-18, 14:56)latts9923 Wrote: @Bungee_G
I've never tried a flac file, but the Add-on always said it supported it...even before I brought it back. Try it and see what happens.

If you enable "Only ever play single theme" it will only play one theme if you have multiple themes available.

@Lorddeff
I have noticed that at random times the volume will get muted. It's hard to reproduce...not sure what causes that.

Okay thanks so there is a translation mistake : Only ever play single theme have been translated in French to « Ne jamais jouer qu’un seul thème » which mean « Only NEVER play single theme »
Reply
(2021-02-18, 14:56)latts9923 Wrote: @Bungee_G
I've never tried a flac file, but the Add-on always said it supported it...even before I brought it back. Try it and see what happens.

If you enable "Only ever play single theme" it will only play one theme if you have multiple themes available.

@Lorddeff
I have noticed that at random times the volume will get muted. It's hard to reproduce...not sure what causes that.
I think I have an idea.... I may be mistaken though.

I have noticed that this add on plays theme music as if one was using the music player in Kodi. Apparent in two ways,if you quickly go out of a TV show back to your home screen you will see the "now playing widget on screen briefly. And atimes, I can even leave Kodi and navigate to another app and the theme music wil still be playing in the background. A feature that i only possible with the music player in Kodi.

Now the Music play always takes audio priority n Kodi, when playing music GUI sounds are muted and even Video playback sounds are muted too. More importantly, when you set TVtunes to loop the theme music for say 1 min, even after leaving the TV shows section Tvtunes may stillbe looping that audio or something like that.
Reply
@Bungee_G
Yeah, I need to rename that setting.
Kodi v17.6 (Aeon MQ 7 Krypton Mod v2.0.5.0) | Kodi v18.9 (Aeon MQ 7 Leia Mod v1.0.6.6 & Aeon MQ 8 Multi-Mod v2.9.0)
Kodi v19.5 (Aeon MQ 7 Matrix Mod v1.0.3.5 & Aeon MQ 8 Matrix Mod v1.0.3.5) | Kodi v20.0 (Aeon MQ 7 Nexus Mod v1.0.0.1 & Aeon MQ 8 Nexus Mod v1.0.0.1)
Youtube Channel
Reply
I installed v2.0.1 and it completely fried my Kodi install. I tried to enable/renable and the audio is now permanently off.

Will probably need to do a fresh reinstall, but that's probably to be expected with many add-ons now that v19.0 is released
Reply
(2021-02-24, 01:28)maple876 Wrote: I installed v2.0.1 and it completely fried my Kodi install. I tried to enable/renable and the audio is now permanently off.

Will probably need to do a fresh reinstall, but that's probably to be expected with many add-ons now that v19.0 is released

Played around a bit; turns out if you open a video file and go to sound options, the audio is stuck at -69Db. Move the slider to 0, then restart Kodi and all is well again.
Reply
@maple876
Yeah, I have noticed this happen at random times with the volume.
Kodi v17.6 (Aeon MQ 7 Krypton Mod v2.0.5.0) | Kodi v18.9 (Aeon MQ 7 Leia Mod v1.0.6.6 & Aeon MQ 8 Multi-Mod v2.9.0)
Kodi v19.5 (Aeon MQ 7 Matrix Mod v1.0.3.5 & Aeon MQ 8 Matrix Mod v1.0.3.5) | Kodi v20.0 (Aeon MQ 7 Nexus Mod v1.0.0.1 & Aeon MQ 8 Nexus Mod v1.0.0.1)
Youtube Channel
Reply
@latts9923
Hello, I would like to install Tv Tunes on Kodi Matrix

So I download in your repo from this directory :
Index of /kodi/repo/matrix/service.tvtunes
The service.tvtunes-2.0.1.zip file
But when I try to install it on Kodi 19.0 it says an error, is it the right file ?

Edit : I reinstalled Kodi, now it works, sorry...
Reply
  •   
  • 1
  • 11
  • 12
  • 13(current)
  • 14
  • 15
  • 18
  •   



Logout Mark Read Team Forum Stats Members Help
TvTunes1
This forum uses Lukasz Tkacz MyBB addons.