The TVDB scraper is currently broken due to upgrade works at TheTVDB site. We hope this issue will be resolved quickly.

smb share work but I can't play video
#16
Sounds almost like the issue I'm having with smb.
347263 (thread)
Reply
#17
(2019-10-04, 11:58)pindol Wrote: Sounds almost like the issue I'm having with smb.
347263 (thread)

Hi pindol, have you tried another ethernet port ?
Reply
#18
(2019-10-05, 20:53)ferroye Wrote:
(2019-10-04, 11:58)pindol Wrote: Sounds almost like the issue I'm having with smb.
347263 (thread)

Hi pindol, have you tried another ethernet port ? 
It's running on a Fire TV 4K Stick via Wi-Fi. My SMB settings in Kodi are "min none, max SMB 3".
Reply
#19
(2019-10-06, 14:47)pindol Wrote:
(2019-10-05, 20:53)ferroye Wrote:
(2019-10-04, 11:58)pindol Wrote: Sounds almost like the issue I'm having with smb.
347263 (thread)

Hi pindol, have you tried another ethernet port ?  
It's running on a Fire TV 4K Stick via Wi-Fi. My SMB settings in Kodi are "min none, max SMB 3". 
My settings are SMB min None and SMB max : SMB v2 and it's works fine.
Reply
#20
I'm not sure how you have your SMB server setup but try in Kodi SMB min v2 and SMB max v3. I run SMB off FreeNAS with SMB v1 disabled. If I tell Kodi to SMB min v1 it will not connect to the server. You can also try using Zeroconf for browsing SMB shares. Just make sure it's enabled on the SMB server.
Reply
#21
After installing drivers from motherboard CD, all my ethernet ports works fine. Strange
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
smb share work but I can't play video00