18 Nov 2019- TVDB are still in the process of fixing a number of bugs that have broken the TVDB scraper and any add-on that relies on TVDB data. TVDB are still working to rectify the problems.

kodi_crash being generated every second
#1
Hi

I have Kodi 18.4 running on a Raspberry Pi 4, with the latest Raspbian.

Kodi is generating a crash report every second, that causes a glitch in the sound when watching a movie. I imagine that it is due to the file being created. Kodi itself works fine and doesn't crash.

Do you think you can help? I have already looked to the error messages in the log, but I can't find anything.


<Mod Edit: inline log file removed>
Reply
#2
1. Please don't post log files inline - use https://paste.kodi.tv instead.

2. The log file you posted included banned addons (wiki). Please check and remove these and see if the problem persists - we can't help you if those are installed, as they may well be the cause of your issue. 

If the problem persists once you've removed them, post back with a clean log and we'll see what we can do.
Search | Banned addons (wiki) | Forum rules (wiki) | First time user (wiki) | FAQs (wiki) | Troubleshooting (wiki) | Add-ons (wiki) | Free content (wiki) | Debug log (wiki)Free Content
Reply
#3
(2019-10-13, 12:00)Prof Yaffle Wrote: 1. Please don't post log files inline - use https://paste.kodi.tv instead.

2. The log file you posted included banned addons (wiki). Please check and remove these and see if the problem persists - we can't help you if those are installed, as they may well be the cause of your issue. 

If the problem persists once you've removed them, post back with a clean log and we'll see what we can do.

Hi

1 - I'm not sure how that hastebin works. I've pasted the code for the log in there, but I don't know how to link it here: urorodorex.kodi (paste)

2- I have already tried to uninstall all addons without success. Behavior is still the same, so definitely not related.
Reply
#4
(2019-10-13, 12:13)ciberboy Wrote: Hi

1 - I'm not sure how that hastebin works. I've pasted the code for the log in there, but I don't know how to link it here: urorodorex.kodi (paste)

2- I have already tried to uninstall all addons without success. Behavior is still the same, so definitely not related. 

1 - That's not a debug log. Log_file/Advanced (wiki) 
2 - That's not for you to decide, crap piracy addons have been known to cause all sorts of unexpected issues.
3 - Increase your gpu_mem to 256MB https://www.raspberrypi.org/documentatio.../memory.md
Reply
#5
(2019-10-13, 12:13)ciberboy Wrote: 2- I have already tried to uninstall all addons without success. Behavior is still the same, so definitely not related.

I would say: try a little harder. If necessary, start with a clean sheet.

Any hint of the use of add-ons facilitating video piracy will instantly halt the support on this forum.
But, you already know that, because you have read and accepted our forum rules (wiki) during your registration here.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
kodi_crash being generated every second00