20 Nov 2019 - TVDB Scraper v3.2.0 is now available which reinstates scraping. TVDB are still in the process of fixing a number of bugs so there may still be further breakages. See this post. 2901570 (post)

Forum search results are not current
#1
I'm not even sure where to put this but is anyone else having issues searching in this form?  I'm sure im doing something dumb but from the main support page I click the hourglass in the top right, don't narrow the search down, and search for "library".  I get a lot of results and the most recent one is from june.  I know there are several current threads with the word library in them, heck I have one I posted from a couple days ago.  Anyway, search for library and see if you get any results newer than june of this year
Reply
#2
Yes, weird one. I know I use the word "library" in most of my posts so it is strange that mine do not show either.

If you are looking for your own post, click on the Find button to the left of your post underneath your username.

Moved to Website forum.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#3
(2019-10-19, 01:25)Karellen Wrote: Yes, weird one. I know I use the word "library" in most of my posts so it is strange that mine do not show either.

If you are looking for your own post, click on the Find button to the left of your post underneath your username.

Moved to Website forum.
Ya, I can find mine.  I was just going to search for library related posts to see if anything was similar to my problem but was surprised that nothing showed up recently.  It's a weird one!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Forum search results are not current00