Android Video freezes (CVideoPlayerAudio::Process - stream stalled), buffer issues v18, v17
#1
Hi,

currently I purchased a Minix NEO U9-H to replace my Minix NEO U1.
I store all my content on a NAS (i3 3220T, 4G DDR3, 2x2T + 1x3T WD Red, Win7 x64 + haneWIN NFS Server) and streaming with Kodi installed on Minix box.
The NAS is connected to my local network using ethernet cable, the media box is connected to the network using wifi (5ghz, mikrotik cAP AC).

I had no issues playing all my video content using this setup and the Minix NEO U1 (wifi)
After switching to U9-H, I found, that the videos stop playing after 10-15-20 mins and had no clue why.

I copied a test video file to a pendrive, it can be played without freezing. If the media box is connected to my local network using lan cable, no issue either.
Issue occurs only, when the box is connected via wifi. I took a look at the kodi.log, right after the video freezed and the following line is the last in the log: CVideoPlayerAudio:Tonguerocess - stream stalled
The videos played from YouTube using YouTube plugin for Kodi also freezes after 5-10 minutes.


I also tried to use the streaming app from my TV service provider to see, if I can stream content from the Internet without freezing. It just works fine, no problem there.

Have anyone else ever met this issue?
Please let me know, if I should post logs or any debug info to get further help!


Thanks in advance!
Reply
#2
To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.
4.Upload the log to Kodi Paste Site manually or use the Kodi Logfile Uploader. (wiki) With either method post the link to the log back here.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file (wiki)

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Use the Kodi Paste Site. Post the link to your pasted log in the forum
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#3
Hello,

please find the log here --> oyicuzazoh.kodi (paste)
Reply
#4
Sorry, previous one is wrong log, here's the correct debug log: avulusurap.kodi (paste)
Reply
#5
One more example, but with different video file: teraluxedu.kodi (paste)
Reply
#6
Hi @Klojum ,

could you please take a look at the logs? Hopefully you can point me the right direction what might be the problem.


Thanks!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Video freezes (CVideoPlayerAudio::Process - stream stalled), buffer issues v18, v1700