20 Nov 2019 - TVDB Scraper v3.2.0 is now available which reinstates scraping. TVDB are still in the process of fixing a number of bugs so there may still be further breakages. See this post. 2901570 (post)

Kodi Freeze / Reboots
#1
For months now, Kodi seems to freeze a lot when scrolling through menus. It doesn't appear to matter what skin I use. I'm currently using an Asus Chromebox / LibreElec / Leia.
Playing video is usually fine. It freezes 1 out of 50. Each time it freezes, I need to manually pull the plug on the box.

Can someone please take a look at my log to see what's up?

https://pastebin.com/2p58AWi4

NOTE: Just opening the main menu of my skin automatically put my CPUs to 100%, then dialed down a bit, then froze again.
I changed to basic Confluence, and it seems to go stable. If I start there, then switch the skin, I'm fine. Otherwise, every other skin resets.
Is there a setting I should have on or is Chromebox too wimpy to cover the big skins?

Thanks!
Reply
#2
(2019-10-22, 03:22)McButton Wrote: NOTE: Just opening the main menu of my skin automatically put my CPUs to 100%, then dialed down a bit, then froze again.

skin.aeon.nox.silvo v7.0.7 installed
skin.aeonmq8 v2.9.0 installed
skin.amber v3.2.23 installed
skin.aura v1.0.2 installed
skin.bello.7 v7.0.1 installed
skin.box v6.4.1 installed
skin.confluence v4.6.9 installed
skin.embuary-leia v18.7.28 installed
skin.eminence.2 v3.0.4 installed
skin.estuary v2.0.22 installed
skin.estuary.modv2 v3.0.5 installed
skin.ftv v5.0.5 installed
skin.pellucid v2.1.0 installed
skin.rapier v11.2.44 installed
skin.revolve v6.2.1 installed
skin.titan.bingie v1.0.3 installed
skin.xperience1080 v7.0.0 installed


How many skins were you planning on actually using? Plus that many skin have their own dependencies, modules, scripts. They all shouldn't interfere, but I got a hunch some of them are not playing by the rules.

How about start from scratch, and install only what you need?
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#3
(2019-10-22, 06:28)Klojum Wrote:
(2019-10-22, 03:22)McButton Wrote: NOTE: Just opening the main menu of my skin automatically put my CPUs to 100%, then dialed down a bit, then froze again.

skin.aeon.nox.silvo v7.0.7 installed
skin.aeonmq8 v2.9.0 installed
skin.amber v3.2.23 installed
skin.aura v1.0.2 installed
skin.bello.7 v7.0.1 installed
skin.box v6.4.1 installed
skin.confluence v4.6.9 installed
skin.embuary-leia v18.7.28 installed
skin.eminence.2 v3.0.4 installed
skin.estuary v2.0.22 installed
skin.estuary.modv2 v3.0.5 installed
skin.ftv v5.0.5 installed
skin.pellucid v2.1.0 installed
skin.rapier v11.2.44 installed
skin.revolve v6.2.1 installed
skin.titan.bingie v1.0.3 installed
skin.xperience1080 v7.0.0 installed


How many skins were you planning on actually using? Plus that many skin have their own dependencies, modules, scripts. They all shouldn't interfere, but I got a hunch some of them are not playing by the rules.

How about start from scratch, and install only what you need?

Challenge accepted. I only installed all the skins yesterday to check them. Fresh install feels right.
I'll keep you posted.
Reply
#4
Wiped everything. Loaded the skin only. It worked ok for a bit until it had to start loading thumbnails.

https://pastebin.com/dSqgA6Hd <-- updated log.
Reply
#5
AFAICT, either the Bingie skin needs some close attention, or the various skinhelper modules, or your SD card is getting into trouble.

Try doing another refresh (rewrite the LibreELEC disk image), forget about the Bingie skin, and do the thumbnail thing with a default Kodi installation.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#6
Thanks for the assist.
I did a full wipe.
I don't have an SD card. I'm plugged into my router with my Nas plugged into that.
I reloaded with default skin. Works fine. Bingie kills it bad when loading widget posters.
I've had trouble with others as well.
It literally appears to be any skin that has to load widget posters freezes the system, but definitely Bingie stops it cold.
Maybe I need to find a faster system. Maybe I just deal with the fact that it plays everything I throw at it and not have a pretty skin.
Reply
#7
(2019-10-23, 06:02)McButton Wrote: I don't have an SD card
Sorry, my brain must have been in Raspberry Pi mode for some odd reason.
But yeah.. a Chromebox shouldn't have that much trouble with a skin.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#8
No worries. I shifted to Aura and it's flawless. It's literally any skin that has to load a bunch of landscape heavy widgets Lags. Poster seems OK.
I'll deal with the fact that it at least works now.

Thanks again!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Kodi Freeze / Reboots00