classic "tv show not being added to library" problem
#16
(2019-11-09, 02:37)Karellen Wrote: Unfortunately I am out of guesses Sad

It is now up to the Debug Log which should point out the problem if you can somehow create the log to capture the scraping. With your LibreELEC and headless MySQL setup I cannot offer advice on how to do that.

Maybe @Klojum can as he has a similar setup?

Hot damn... well, I think I find the issue and I feel very very stupid now. It turns out that I did not have the tvdb or imdb scraper add-on installed, only the moviedb... so no wonder nothing got scraped. 
It all worked fine now. I am really confused, I guess there was a change in the default scrapers installed (over many years I never installed a scraper add-on) and I missed it. I wonder why some shows were still updating though, that confuses me even more now!
FWIW I wrote a small python script to fix episodeguide pointing to the v1 tvdb api instead of the v2, not sure if that's useful for anyone else?
Reply
#17
Ok, great. Item 1f in the library problems thread. Without a log No idea why some updated and others don't.

Sure, post your script with a guide how to use and others might find it useful.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
classic "tv show not being added to library" problem00