my sickrage does not notify kodi because the ip keeps changing
#1
I used to have sickrage set to notify kodi when it found a new download but now every time I reboot my computer the ip address in kodi changes (kodi 18) in kodi 17 if I rebooted and checked my kodi ip fast enough it would give me a ip that worked all the time but it would only show for a few seconds and then go to a ip that would work but not after rebooting. now no matter how fast I check it there is no alternate ip...is there a way to find this or a way around this?
Reply
#2
In your Modem/Router, under DHCP reserve an IP address for the computer that Kodi is installed on.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#3
(2019-11-08, 23:57)Karellen Wrote: In your Modem/Router, under DHCP reserve an IP address for the computer that Kodi is installed on.

sorry I'm really dumb when it comes to this stuff..I see it says under LAN that DHCP is on..I'm not sure if thats what your asking though..it's a tp-link router if that helps (probably not lol)
Reply
#4
Set your PC to have a static address instead of getting one assigned by the router.  Then it will always have the same IP.

https://support.microsoft.com/en-gb/help...p-settings
Learning Linux the hard way !!
Reply
#5
(2019-11-09, 13:08)black_eagle Wrote: Set your PC to have a static address instead of getting one assigned by the router.  Then it will always have the same IP.

https://support.microsoft.com/en-gb/help...p-settings

got it..thanks for the help!!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
my sickrage does not notify kodi because the ip keeps changing00