•   
  • 1
  • 38
  • 39
  • 40
  • 41
  • 42(current)
Release Amazon VOD [plugin.video.amazon[vod|-test]]
The onscreen keyboard for sign in on the (Sandmann) Kodi 19 version does not have a @; how to enter email address?  There doesn't seem to be a (paco8)Kodi 19 version.

Never mind, found out to push shift.
Reply
I just installed the Amazon VOD addon into Kodi 19.1 and have it working except for when I click on Watchlist or Library.  It has a popup about a login problem, but I am logged in. I can search and watch anything, except what's in my Library or Watchlist.

Not sure if this is a known issue or not. 

I'm mainly using this addon because on my Shield TV I can't watch European content without the annoying Framerate matching issue. Kodi of course solved this.
Reply
(2021-03-28, 15:23)jfabernathy Wrote: I just installed the Amazon VOD addon into Kodi 19.1 and have it working except for when I click on Watchlist or Library.  It has a popup about a login problem, but I am logged in. I can search and watch anything, except what's in my Library or Watchlist.

Not sure if this is a known issue or not. 

I'm mainly using this addon because on my Shield TV I can't watch European content without the annoying Framerate matching issue. Kodi of course solved this.

It might be related to this:

https://github.com/Sandmann79/xbmc/issues/550

I was logged in for many months and had problems with the watchlist yesterday. I logged out and was unable to login again until I downgraded beautifulsoup4. Everything was back to normal after that.

FYI I am on kodi 18.9.
Reply
(2021-03-28, 23:46)knappster Wrote:
(2021-03-28, 15:23)jfabernathy Wrote: I just installed the Amazon VOD addon into Kodi 19.1 and have it working except for when I click on Watchlist or Library.  It has a popup about a login problem, but I am logged in. I can search and watch anything, except what's in my Library or Watchlist.

Not sure if this is a known issue or not. 

I'm mainly using this addon because on my Shield TV I can't watch European content without the annoying Framerate matching issue. Kodi of course solved this.

It might be related to this:

https://github.com/Sandmann79/xbmc/issues/550

I was logged in for many months and had problems with the watchlist yesterday. I logged out and was unable to login again until I downgraded beautifulsoup4. Everything was back to normal after that.

FYI I am on kodi 18.9.

FYI...  An Amazon VOD update has been posted.  It fixed my issue without downgrading.
Reply
Hello,

I tried to install the Amazon Vod addon from the repository for Kodi 18 (version 0.9.2). I am on Kodi 18.9 (CoreElec 9.2.7) but I got an error message when installing xbmc python 3 could not be done.

Any idea where the problem could come from?

Thank you
Reply
I know I've asked before, but I have been unable to view the 'next up' or 'continue watching' type feature on the Prime Video add-on for months. I am now on Matrix and the issue continues. 'Recently Watched' has been empty since first installing a couple months ago, and has never had anything appear in it.

Is there anything at all that I could possibly be missing here?

Thank you.
Reply
Hi friends,

    I having problems with Amazon addon, I installed recently on my Kodi in a Raspberry Pi 3B+ with libreelec as OS and when I'm trying to sign in just appears an error message. I don't know where I can find the log to know more about it. I'm not using double login on Amazon account. Anybody can help?
Reply
hi!
i have trouble with installing this addon on my upgraded Kodi 19.0. It seems there is an issue with the InputSteram Helper dependencies. I have 0.5.2+matrix.1 installed. and it cannot install version 0.4.4+matrix.1.
MechanicalSoup says: the addon isnt compatible with the kodi version
and another error says: installing from zip failed. because of xbmc.python dependencies version 2.25.0
Sorry but I translated these messages from german.
What am I missing? Did I installed the wrong repo?

ninja
Reply
(2021-04-11, 20:00)ninjafuchs Wrote: hi!
i have trouble with installing this addon on my upgraded Kodi 19.0. It seems there is an issue with the InputSteram Helper dependencies. I have 0.5.2+matrix.1 installed. and it cannot install version 0.4.4+matrix.1.
MechanicalSoup says: the addon isnt compatible with the kodi version
and another error says: installing from zip failed. because of xbmc.python dependencies version 2.25.0
Sorry but I translated these messages from german.
What am I missing? Did I installed the wrong repo?

ninja

Exact same problem here.
Upgraded to matrix, now on attempting to install the addon from either zip or repository it fails mechanicalsoup with python version error.

KR
Tehmeme
Reply
(2021-04-11, 20:00)ninjafuchs Wrote: hi!
i have trouble with installing this addon on my upgraded Kodi 19.0. It seems there is an issue with the InputSteram Helper dependencies. I have 0.5.2+matrix.1 installed. and it cannot install version 0.4.4+matrix.1.
MechanicalSoup says: the addon isnt compatible with the kodi version
and another error says: installing from zip failed. because of xbmc.python dependencies version 2.25.0
Sorry but I translated these messages from german.
What am I missing? Did I installed the wrong repo?

ninja

Hi all!

I had the same issue. It helped to remove orphaned addons using Settings -> System -> Addons -> Manage dependencies. mechanicalsoup was among them. Reinstalling amazon addon then worked.

Thanks for your efforts put into developing.
Reply
Thank you Triggaaaaa that did the trick for me!!
Reply
(2021-04-21, 08:33)Triggaaaaa Wrote:
(2021-04-11, 20:00)ninjafuchs Wrote: hi!
i have trouble with installing this addon on my upgraded Kodi 19.0. It seems there is an issue with the InputSteram Helper dependencies. I have 0.5.2+matrix.1 installed. and it cannot install version 0.4.4+matrix.1.
MechanicalSoup says: the addon isnt compatible with the kodi version
and another error says: installing from zip failed. because of xbmc.python dependencies version 2.25.0
Sorry but I translated these messages from german.
What am I missing? Did I installed the wrong repo?

ninja

Hi all!

I had the same issue. It helped to remove orphaned addons using Settings -> System -> Addons -> Manage dependencies. mechanicalsoup was among them. Reinstalling amazon addon then worked.

Thanks for your efforts put into developing.

Thanks, that worked a treat.
It's also helped resolve some otber addon issues.
Reply
Hey there -- loving the app, been working great for me on 3 Pi4's running Kodi Matrix Beta.

I wanted to suggest or wonder if it's possible to have the Channels in the channel section available for the PVR? I subscribe to HBO through Amazon and can access the channels fine, no issues. I just thought it would be cool if that were possible and figured I'd mention. Thanks for all you've done and continue to do!
Reply
Is 4k or HDR or Atmos audio working for anyone? I see external player setting for 4k. Is there a external player I can use to get 4k working?
I noticed even 4k titles won't play in 1080p.
I am using a mibox 3 (android tv) and dolby digital+ 1080p works great with this addon in leia.
DN2820FYKH | Kodi MVC latest build testing | Benq W1070 | Pioneer SC-95 | Atmos 7.1.4 & DTS:X
Onkyo NR616 | Sony HX800 | Mibox V3
Reply
  •   
  • 1
  • 38
  • 39
  • 40
  • 41
  • 42(current)



Logout Mark Read Team Forum Stats Members Help
Amazon VOD [plugin.video.amazon[vod|-test]]2
This forum uses Lukasz Tkacz MyBB addons.