Release Amazon VOD [plugin.video.amazon[vod|-test]]
hi!
i have trouble with installing this addon on my upgraded Kodi 19.0. It seems there is an issue with the InputSteram Helper dependencies. I have 0.5.2+matrix.1 installed. and it cannot install version 0.4.4+matrix.1.
MechanicalSoup says: the addon isnt compatible with the kodi version
and another error says: installing from zip failed. because of xbmc.python dependencies version 2.25.0
Sorry but I translated these messages from german.
What am I missing? Did I installed the wrong repo?

ninja
Reply


Messages In This Thread
Episodes list don't update. - by Pharazon - 2020-09-20, 20:42
RE: Episodes list don't update. - by Varstahl - 2020-09-21, 09:40
RE: Episodes list don't update. - by Pharazon - 2020-09-22, 02:52
RE: Amazon VOD [plugin.video.amazon[vod|-test]] - by ninjafuchs - 2021-04-11, 20:00
Amazon VOD addon - by Sumanyu - 2020-08-17, 01:58


Logout Mark Read Team Forum Stats Members Help
Amazon VOD [plugin.video.amazon[vod|-test]]2
This forum uses Lukasz Tkacz MyBB addons.