Where is the information about required versions of libraries?
#1
I think I have a mismatch between Kodi (2:18.5+git20191117.0758-final-0bionic) and FFmpeg (7:3.4.6-0ubuntu0.18.04.1). I belive thsi is the case because my audio is strangely distorted (as if the music was not playing in tune) and I saw some comments about the need for Kodi to be strictly in sync with the FFmpeg version.

Is there a place where this match is documented? (so that I can downgrade my FFmpeg to the correct version as a last chance to have a correct setup)
Reply
#2
If you installed Kodi from Team-Kodi ppa then proper version of ffmpeg is already built into Kodi binary (statically linked), thus Kodi won't use whatever ffmpeg version the os itself has.
However a debug log Log_file (wiki) which you should provide when asking for help with a problem will tell for sure.
Reply
#3
(2019-11-17, 19:49)asavah Wrote: If you installed Kodi from Team-Kodi ppa then proper version of ffmpeg is already built into Kodi binary (statically linked), thus Kodi won't use whatever ffmpeg version the os itself has.
Thank you, this is good news.
(2019-11-17, 19:49)asavah Wrote: However a debug log Log_file (wiki) which you should provide when asking for help with a problem will tell for sure.
OK, clear. I will ask another question then - specific to the issue I am having, with the debug log file you mentioned.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Where is the information about required versions of libraries?00