Broken .edl Files in Kodi 18.5
For the past several years I've been using .edl Files to enable family safe movie filtering (as per the kodi wiki entry on .edl files - "Examples of use include can be to skip commercials, cut out content inappropriate for children, or skip over the half hour acid trip in 2001: A Space Odyssey .") . 

Since upgrading to kodi 18.5 - this feature appears completely broken.  I have confirmed this on an osmc build of 18.5 running on a Vero 4k machine (actually confirmed on 2 separate such machines) and on an 18.5 release running on Mac Os X and on 18.5 running on windows.

Here is the log file (*v18.5) from mac with playing a movie with an .edl file in the same folder:
bucigogoqa.kodi (paste)

And here is the log file  (*v18.5) from Windows:
liwipameda.kodi (paste)

With 18.4, .edl files worked.  Though, since v17 .edl files have caused a temporary audio sync issue but it always re-adjusts / catches up.  Here is a log for 18.4 running the same movie / edl file:
lumaxizemo.kodi (paste)

I recognize this may seem strange as according to 18.5's release notes, one of the improvements included  "Fixes to commercial skip (EDL) processing".  However - in my case the opposite seems to be true?

For further background information:

With v17.6, .edl files worked but as mentioned above had the audio sync issue.
xonijiwuko.kodi (paste)

With 16.1 - .edl files worked PERFECTLY with proper audio sync, etc.
dojelezulo.kodi (paste)

Thanks for any suggestions or help!  I really don't want to have to downgrade everything to 16.1.
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
.edl Files in Kodi 18.500