Win Can't get addons back after restoring backup
#1
Hi all!
When I am restoring my backup on my new laptop, I do not get the add ons back. The links turn back in the file manager, but normally all add ons has to be installed, right?
By the way on my phone it works perfectly with the same backup.
Kind regards
Reply
#2
You might have to enable them one by one, as there is such a thing as the add-on database.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#3
(2019-12-04, 16:35)Klojum Wrote: You might have to enable them one by one, as there is such a thing as the add-on database.

Isn't that possible? Maybe I am wrong.. Because on my android phone all the add-ons were installed automatically.
Reply
#4
Installing is different from 'finding' them by Kodi.
Just check one of the add-ons.
Perhaps there is a difference between official add-ons and 3rd party add-ons.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#5
(2019-12-04, 16:46)Klojum Wrote: Installing is different from 'finding' them by Kodi.
Just check one of the add-ons.
Perhaps there is a difference between official add-ons and 3rd party add-ons.

Okey thank you!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Can't get addons back after restoring backup00