XBOX Mkv Hevc 4k 3840x2160 crashing
#1
I've been chasing an issue and doing a lot of research and not seeing anything that directly coincides or supports the issue I'm having.

I have a few 4k files and some play perfect in kodi 18.4 on my one x and others crash/ black screen with sound etc.

I loaded files that worked and ones that didn't into xmedia recode to see their exact composition.

The only difference I see that directly correlates to those files that work and those that dont is this.

Files that work are 3840x1608
Files that don't work are 3840x2160

Now I'm not savy enough to know exactly why that is or even how to best go about rectifying the issue.

Can someone please explain why that resolution difference is apparently such a big deal and how I can go about getting all my files to play?
Reply
#2
(2019-12-04, 21:01)Sandman0812 Wrote: Can someone please explain why that resolution difference is apparently such a big deal
There is no logical reason why a 21:9 video would work, and a 16:9 video would fail.
Perhaps you can provide a full debug log (wiki) of a 16:9 video that stumbles.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#3
(2019-12-04, 23:54)Klojum Wrote:
(2019-12-04, 21:01)Sandman0812 Wrote: Can someone please explain why that resolution difference is apparently such a big deal
There is no logical reason why a 21:9 video would work, and a 16:9 video would fail.
Perhaps you can provide a full debug log (wiki) of a 16:9 video that stumbles.

I started a 2160 file. It played sound but no picture. After I backed out and started it again it hung at a black screen and then kodi crashed to dashboard.


https://ibb.co/BBPTmDz
https://ibb.co/9bLdy6c
https://ibb.co/0ZFwn1t
https://ibb.co/L6CYj1W
https://ibb.co/WBZYh0k
Reply
#4
The log goes bottom link to top.
Reply
#5
(2019-12-05, 00:29)Sandman0812 Wrote:
(2019-12-04, 23:54)Klojum Wrote:
(2019-12-04, 21:01)Sandman0812 Wrote: Can someone please explain why that resolution difference is apparently such a big deal
There is no logical reason why a 21:9 video would work, and a 16:9 video would fail.
Perhaps you can provide a full debug log (wiki) of a 16:9 video that stumbles.

I started a 2160 file. It played sound but no picture. After I backed out and started it again it hung at a black screen and then kodi crashed to dashboard.


https://ibb.co/BBPTmDz
https://ibb.co/9bLdy6c
https://ibb.co/0ZFwn1t
https://ibb.co/L6CYj1W
https://ibb.co/WBZYh0k

Log starts at bottom link
Reply
#6
Yeah... We don't work with log files the way you think we do.

There is also a Kodi log uploader add-on.
But before that, enable debugging in Kodi, and restart Kodi.

Then run the problem video and provide the URL link of the log file.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#7
(2019-12-05, 01:11)Klojum Wrote: Yeah... We don't work with log files the way you think we do.

There is also a Kodi log uploader add-on.
But before that, enable debugging in Kodi, and restart Kodi.

Then run the problem video and provide the URL link of the log file.

OK.

pewotesuna (paste)

So I loading up Kodi and selected The Mandalorian file that's giving me problems. At first Kodi said the file no longer existed and if I wanted to remove. It's done this before. I selected no and then clicked the file again.

It went to load, hung and kodi crashed to dashboard.

This is the complete log file from that.
Reply
#8
(2019-12-05, 03:50)Sandman0812 Wrote: This is the complete log file from that.

2019-12-04 17:40:59.378 T:4320 NOTICE: Disabled debug logging due to GUI setting. Level 0.

Almost... You did forget to enable 'debugging' in Kodi.
Do that, and provide the new log file.

After that, one of the developers (not me) will have to take a look into this.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#9
Here's the full with Debug
icuwihogaw (paste)

Video Error appears to be found at 13:28:27.430 T4008

In this instance I tried to load the file from the external hard drive. The pop-up saying its not there and do i want to delete from library came up.

I closed that and started the movie again. It began. This time sound did load but no video.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Mkv Hevc 4k 3840x2160 crashing00