XBMC - Network Drops -PLEASE HELP!!!!!
#1
I'm really needing some assistance if anyone can offer it.

I have XBMC using a DLink DWL-G820 router
DLINK WBR2310
Anti-Virus - Avast
Windows firewall (Set to let traffic through).
Windows XP Professional

I had a Buffalo router (WHR-HP-G54) which worked perfectly for over a year until about 2 weeks ago, when it seemed to stop broadcasting the SSID.

I have a second Xbox with a Linksys WGA54AG.

The Network has actually picked up the Dlink adapter, then in no time, drop it.
The two Xbox's are communicating with eachother, but the router, for some reason does not see them. They are on all on the same gateway.

I have uninstalled Avast and tried, no luck.
I have shut down the firewall completely, no luck.

Does anyone have any idea? I've been through 3 different routers and am having no luck.

1. Is anyone else having this issue?
2. Should I stick with the routers listed under
http://www.xbox.com/en-US/support/connec...tible.htm? (The Buffalo was not on that list)
Reply
#2
What does this have to do with XBMC for Windows (as in XBMC running on Windows, not the Xbox)?

Did you just post in the wrong forum? Huh ...in either case I sorry but I do not know how to help you.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
Reply
#3
I did, didn't mean too, as you can see I'm a little new to this. (1st post)
Reply



Logout Mark Read Team Forum Stats Members Help
XBMC - Network Drops -PLEASE HELP!!!!!0
This forum uses Lukasz Tkacz MyBB addons.