Due to maintenance, our forum will be offline for a short while on Monday June 1st, around 22:00 UTC.

Add-on errors
#1
Hi everyone,  I suddenly started getting errors on my 2 Kodi Odroi N2 boxes running Coreelec.  The 3 errors I am getting relate to Skinhelpe widget, Kayo and Optus addons.    Log here:  menuroyomu.kodi (paste)

Hopefully I've done that correctly.

Any help would be greatly appreciated.
Reply
#2
(2019-12-14, 10:25)kevine123 Wrote: Hi everyone,  I suddenly started getting errors on my 2 Kodi Odroi N2 boxes running Coreelec.  The 3 errors I am getting relate to Skinhelpe widget, Kayo and Optus addons.    Log here:  menuroyomu.kodi (paste)

Hopefully I've done that correctly.

Any help would be greatly appreciated.
Ive noticed same thing on my end with 3 devices. It's like they have been blocked even tho their a subscriber app. Very strange Matt Huisman what's going on??
Reply
#3
(2019-12-15, 00:21)cro69 Wrote:
(2019-12-14, 10:25)kevine123 Wrote: Hi everyone,  I suddenly started getting errors on my 2 Kodi Odroi N2 boxes running Coreelec.  The 3 errors I am getting relate to Skinhelpe widget, Kayo and Optus addons.    Log here:  menuroyomu.kodi (paste)

Hopefully I've done that correctly.

Any help would be greatly appreciated.
Ive noticed same thing on my end with 3 devices. It's like they have been blocked even tho their a subscriber app. Very strange Matt Huisman what's going on??

I’m so thankful to find this post this morning, I thought I was going crazy

I’d literally just set up a new S912 Amlogic box with Coreelec and got this exception:

  Error Type: <type 'exceptions.ImportError'> Error Contents: No module named backports.functools_lru_cache

Thinking it was a CE arm build issue, I tried LE, same deal, then tried my existing Intel NUC (which always works with Kayo), SAME exception!
Reply
#4
@kevine123

Please read here... 2907965 (post)
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#5
(2019-12-15, 00:54)Karellen Wrote: @kevine123

Please read here... 2907965 (post)

Is this skin-specific or addon-specific though? Our exceptions are with non skin add ons.
Reply
#6
(2019-12-15, 01:04)timjd Wrote:
(2019-12-15, 00:54)Karellen Wrote: @kevine123

Please read here... 2907965 (post)

Is this skin-specific or addon-specific though? Our exceptions are with non skin add ons.

Reason I ask is this Kayo addon error now occurs on both Kodi 17 and 18 which seems to suggest an external Kayo change.
Reply
#7
(2019-12-15, 01:04)timjd Wrote: Is this skin-specific or addon-specific though? Our exceptions are with non skin add ons.
I don't know what your issue is as you did not provide a log. As the OP did, I am confident the link I provided will solve his/her problem.

That link is add-on specific and any system that has it installed will be effected, regardless of which skin is in use.

(2019-12-15, 01:08)timjd Wrote: Reason I ask is this Kayo addon error now occurs on both Kodi 17 and 18 which seems to suggest an external Kayo change.
I am not familiar with the Kayo add-on so it is probably not hosted on this forum or in our repo. What is it? You would need to contact the addon author to have that updated.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#8
(2019-12-15, 01:12)Karellen Wrote:
(2019-12-15, 01:04)timjd Wrote: Is this skin-specific or addon-specific though? Our exceptions are with non skin add ons.
I don't know what your issue is as you did not provide a log. As the OP did, I am confident the link I provided will solve his/her problem.

That link is add-on specific and any system that has it installed will be effected, regardless of which skin is in use.

(2019-12-15, 01:08)timjd Wrote: Reason I ask is this Kayo addon error now occurs on both Kodi 17 and 18 which seems to suggest an external Kayo change.
I am not familiar with the Kayo add-on so it is probably not hosted on this forum or in our repo. What is it? You would need to contact the addon author to have that updated.

Thanks Karellen. Understood. It’s basically a subscription-based sports streaming service (same exception as OP). I will downgrade as per your above link and hopefully sort it out.
Much appreciated.
Reply
#9
(2019-12-15, 00:54)Karellen Wrote: @kevine123

Please read here... 2907965 (post)

Thanks Karellen..... looks like this has fixed the problem.   Although it only seems to have worked on one of my KODI boxes??  Anyhow, I will have a play and if I can't fix I will back the working box and restore onto the new box.  thanks again
Reply
#10
How do you downgrade a NVIDIA shield back to 18.4? Or even 18.3
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Add-on errors00
This forum uses Lukasz Tkacz MyBB addons.