www pages unable to playback video if kodi is open
#1
ever since I switched from my i7 4790k rig that also had onboard Video to a Ryzen 9 with only a dedicated video card
I have been unable to multitask streaming other video content like youtube with kodi running 

anything that I can do to correct this ? 

it does not seem to matter what browser I use they all do this , even with software rendering enabled 

19.0-ALPHA1 Git:20191220-8dfec8c6d4 Media Center Kodi
Ubuntu 19.10
5.4.3-050403-generic
GL_RENDERER:   AMD Radeon R9 200 Series (HAWAII, DRM 3.35.0, 5.4.3-050403-generic, LLVM 9.0.1)
GL_VERSION:    4.6 (Compatibility Profile) Mesa 20.0.0-devel (git-cabcbb4 2019-12-20 eoan-oibaf-ppa)
Reply
#2
Is kodi playing video while it does not work?

If that's the case, there is no alternative than stopping kodi. Seems AMD implemented a Singleton ...
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#3
even if kodi is sitting in the menu 

I can be streaming something load kodi and it just stops ,
same with trying to run other video players they stop when kodi loads , but the other players are not affecting other programs ?
Reply
#4
You don't toy around with VPNs do you?

Post your uncut Debug Log please
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#5
https://drive.google.com/drive/folders/1...sp=sharing

video showing ubuntu's default players stops ( playing local file ) and youtube just sits their buffering when kodi is launched and instantly resume when kodi closes 

debug log of kodi while loading into main menu before profiles loaded also in linked shared folder 

and I can use ubuntu's  default player ( totem) / qmplay2 / vlc / youtube / jellyfin all running at same time no issues 

how ever qmplay2 seems to be the only one unaffected by kodi starting ?


*edit* 
looks like it is caused by using alsa which is what I use to run my external sound card for SPDIF dts pass-through  , but the other applications are setup for on-board use , my last pc build worked fine while using passuspender

I will tinker around with sound settings Realtek ALC887 codec onboard / Sound Blaster X-Fi SPDIF

is their a way to block pulse-audio accessing the usb sound card ? so far it seems I have to start kodi with passuspender then pulseaudio -k
, pulseaudio --start to remove the usb sound card from pulseaudio's hands and all works woth kodi using the SPDIF and everything else using the onboard
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
www pages unable to playback video if kodi is open00
This forum uses Lukasz Tkacz MyBB addons.