Solved Scrape failure have tried everything
#1
Files are on an unRAID NAS which is online and accessible from every computer in the house. Kodi is Librelelec on a NUC. Files in question are: tv\Channel Zero\Season 4\Channel Zero.S04E01.1080p.HDTV.x264.mkv and tv\Channel Zero\Season 4\Channel Zero.S04E02.1080p.HDTV.x264.mkv. What am I missing? I have been using Kodi for 10+ years and everything else except season 4 of channel 0 seems to scrape just fine. I can even browse to these video files through the Files menu main option and play them just fine. 

Thanks in advance.
Reply
#2
Turns out my DB was very messed up. An export to single files and reimport seemed to solve this
Reply
#3
Thread marked solved.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Scrape failure have tried everything00