Solved Coreelec Wetek Hub - Mysql Database
#1
Hello there,
Just moved to Coreelec on my Wetek Hub, the installed worked great. I copied the settings files that I used on all my Kodi installed (two others Kodi running on Archlinux)
advancedsettings.xml
sources.xml
passwords.xml
mediasources.xml
I normally have no issue, but now Coreelec boot up as normal, however, no database is available and looks like a first install. It takes few minutes for the database too actually load up and being displayed. Once there all the files etc can be accessed.
Kodi log on pastebin => https://pastebin.com/rr5nABfP 2
Thank you for looking at the thread
Reply
#2
Right, managed to worked it out.

I mounted my NAS where the database and files are stored via systemctl prior to Kodi being start. 

All sorted, thank you!
Reply
#3
Thread marked solved.
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Coreelec Wetek Hub - Mysql Database00