Some movie and tv show poster not being shown in iOS App
#1
Hi,

It has been more than 3 years, different Kodi versions and DB installs further and still have had no response on this issue (here). The trouble is that their is no log generated for the iOS app, that I am aware of, this makes finding the issue impossible. Can someone from the Kodi team please take ownership of this issue and help doing some trouble shooting with me. Really appreciated.

Looking forward to resolve as this really makes Kodi experience bad. While Kodi is the best.

Thanks
Reply
#2
(2020-01-12, 18:45)gotham2014 Wrote: Hi,

It has been more than 3 years, different Kodi versions and DB installs further and still have had no response on this issue (here). The trouble is that their is no log generated for the iOS app, that I am aware of, this makes finding the issue impossible. Can someone from the Kodi team please take ownership of this issue and help doing some trouble shooting with me. Really appreciated.

Looking forward to resolve as this really makes Kodi experience bad. While Kodi is the best.

Thanks

I did another full install. Deleted the mysql DB's, deleted Textures.db and emptied the Thumbs directory. After scanning the movies. Posters that were previously not showing some showed fine now. Indicating that their is nothing wrong with the posters themselves. However, for some reason most posters starting with R were not shown again. Thinking for experience, in the past often posters would disappear after a short while.

And yes, I have made sure that in the path substitution in advancedsettings.xml all devices have their own thumb directory. None use each others.

Hope Kodi team can help here
Reply
#3
(2020-01-13, 14:57)gotham2014 Wrote:
(2020-01-12, 18:45)gotham2014 Wrote: Hi,

It has been more than 3 years, different Kodi versions and DB installs further and still have had no response on this issue (here). The trouble is that their is no log generated for the iOS app, that I am aware of, this makes finding the issue impossible. Can someone from the Kodi team please take ownership of this issue and help doing some trouble shooting with me. Really appreciated.

Looking forward to resolve as this really makes Kodi experience bad. While Kodi is the best.

Thanks

I did another full install. Deleted the mysql DB's, deleted Textures.db and emptied the Thumbs directory. After scanning the movies. Posters that were previously not showing some showed fine now. Indicating that their is nothing wrong with the posters themselves. However, for some reason most posters starting with R were not shown again. Thinking for experience, in the past often posters would disappear after a short while.

And yes, I have made sure that in the path substitution in advancedsettings.xml all devices have their own thumb directory. None use each others.

Hope Kodi team can help here 
So very strange behaviour again. After more than 6 hours, suddenly the blank posters start loading correctly in the iOS App. I can't remember if this happened as well in the past, however I do know that after a while some start disappearing again. Once this happens I will share the log and hope @Milhouse you will be able to find something. Thanks for the offer.
Reply
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Some movie and tv show poster not being shown in iOS App51