•   
  • 1
  • 19
  • 20
  • 21(current)
  • 22
  • 23
  • 25
  •   
Beta Sling
Awesome, thanks. I'll keep an eye out for an update of that.

My old FireTV is holding out, just annoying to have two devices and two remotes, but good to hear this is a problem that'll eventually be resolved.
Reply
(2020-11-18, 01:27)matthuisman Wrote: oh, the author merged my PR so it's fixed in the actual code now.

He hasn't released a new version, but until then you can just download the git code:
https://github.com/d21spike/plugin.video...master.zip

Thanks for the work and fixing a piece of the puzzle.
Reply
IA 2.4.5 builds for Kodi 18

Windows x86_64: https://f.mjh.nz/ia/2.4.5-windows-x86_64.zip
Linux ARMV7 (RPI): https://f.mjh.nz/ia/2.4.5.1-linux-armv7.zip
Linux x86_64: https://f.mjh.nz/ia/2.4.5.1-linux-x86_64.zip
Android AARCH64: https://f.mjh.nz/ia/2.4.5-android-aarch64.zip
Android ARMV7: https://f.mjh.nz/ia/2.4.5-android-armv7.zip

For Windows / Linux - simply install via zip in Kodi
(if linux, make sure to apt-get remove kodi-addon-inputstream-adaptive first)

For Android, you need to follow these instructions

1) install downloaded zip
2) restart kodi
3) uninstall inputstream adaptive
4) restart kodi
5) install downloaded zip
6) restart kodi
7) test

Remember to turn off updates for Inputstream Adaptive or it will update to 2.4.6 again

@MoreBloodWine - please ignore the above. it's not suitable for you. You have to keep waiting unfortunately.
Sounds like your also using banned add-ons which make you eligible for ZERO assistance around here.

Oh, and this isn't even my add-on (and neither is IA) Smile
Reply
I get 403 forbidden for the Linux x86-64 one
Is there something special I have to do to get the zip file? I've been trying to find this linux input stream adaptive zip for weeks now.
Reply
@micolithe
yes, it needed a Libreelec user-agent.
I've downloaded them all and re-uploaded to my server so works now

Can we please get confirmation that add-on works again with IA 2.4.5.
Also, is the issue present on Matrix?
Reply
(2020-11-19, 02:16)matthuisman Wrote: @micolithe
yes, it needed a Libreelec user-agent.
I've downloaded them all and re-uploaded to my server so works now

Can we please get confirmation that add-on works again with IA 2.4.5.
Also, is the issue present on Matrix?
I can confirm that IA 2.4.5 works with this add-on just fine.
Reply
(2020-11-19, 02:16)matthuisman Wrote: @micolithe
yes, it needed a Libreelec user-agent.
I've downloaded them all and re-uploaded to my server so works now

Can we please get confirmation that add-on works again with IA 2.4.5.
Also, is the issue present on Matrix?
I tried just installing 2.4.5 and restarting last night on my Ubuntu setup and it didn't work. I suspect the 2.4.6 was still running so I'm going to uninstall - restart - reinstall and see if that works.
Reply
@lasers or some other user

able to please get me a full debug log of a a video working with 2.4.5
& then another debug log with same video not working with 2.4.6

this may help narrow down what is happening
Reply
(2020-11-19, 20:39)snoopyjoe Wrote:
(2020-11-19, 02:16)matthuisman Wrote: @micolithe
yes, it needed a Libreelec user-agent.
I've downloaded them all and re-uploaded to my server so works now

Can we please get confirmation that add-on works again with IA 2.4.5.
Also, is the issue present on Matrix?
I tried just installing 2.4.5 and restarting last night on my Ubuntu setup and it didn't work. I suspect the 2.4.6 was still running so I'm going to uninstall - restart - reinstall and see if that works.
OK so inputstream adaptive on regular linux distros (i run mint which is based on ubuntu) doesn't actually get installed the same way as it does on windows. Mine was installed via apt-get using the team xbmc ppa. I think that's why installing the zip through the plugin manager isn't working.
Reply
I'm having trouble viewing any content with this plugin.  When I open the plugin, it goes to the regular video files page where I can pick add videos, files, etc.  Here is a log that can hopefully tell you more.  Thanks. https://pastebin.com/CGSX7AYw .  I'll add that I am using IA 2.45
Reply
(2020-11-19, 02:16)matthuisman Wrote: @micolithe
yes, it needed a Libreelec user-agent.
I've downloaded them all and re-uploaded to my server so works now

Can we please get confirmation that add-on works again with IA 2.4.5.
Also, is the issue present on Matrix?
I got this addon working when I downgraded to IA 2.4.5 and rebooted. I then tried installing the latest nightly build of LibreELEC running Matrix, but this addon would not install because it requires Python 2. Where can I find a version of this addon that supports Matrix?
Reply
yes, that's because the bug hasn't been found yet and still present in Matrix version.
I don't have a Sling login so can't personally test so rely on users.
again, this is not my add-on - im just trying to help find the bug in Ia

Windows x86_64 Leia users, please try these builds.
Let me know which work and which don't.

01/11/2020 (09ec268dc43044051305a0f8f3b0bb3e2e2283d4):
https://f.mjh.nz/ia/01-11-09ec268dc43044...2283d4.zip

16/10/2020 (f7ce3a825ff7bfcc0534a7705b6c2629741de205)
https://f.mjh.nz/ia/16-10-f7ce3a825ff7bf...1de205.zip

14/10/2020 (2ce76ad2a764b9e8d8094bf1b01a359a3a3983e8)
https://f.mjh.nz/ia/14-10-2ce76ad2a764b9...3983e8.zip

15/06/2020 (adb26e9bf088b30008aa8cd63c0e5cf808db0e34)
https://f.mjh.nz/ia/15-06-adb26e9bf088b3...db0e34.zip

06/06/2020 (0009bba44508328916082fba4b6f427c5974ea67)
https://f.mjh.nz/ia/06-06-0009bba4450832...74ea67.zip
Reply
(2020-11-21, 23:56)Jachin99 Wrote: I'm having trouble viewing any content with this plugin.  When I open the plugin, it goes to the regular video files page where I can pick add videos, files, etc.  Here is a log that can hopefully tell you more.  Thanks. https://pastebin.com/CGSX7AYw .  I'll add that I am using IA 2.45

Same issue. Sling from git and IA 2.45
Reply
(2020-11-25, 22:30)matthuisman Wrote: yes, that's because the bug hasn't been found yet and still present in Matrix version.
I don't have a Sling login so can't personally test so rely on users.
again, this is not my add-on - im just trying to help find the bug in Ia

Windows x86_64 Leia users, please try these builds.
Let me know which work and which don't.

01/11/2020 (09ec268dc43044051305a0f8f3b0bb3e2e2283d4):
https://f.mjh.nz/ia/01-11-09ec268dc43044...2283d4.zip

16/10/2020 (f7ce3a825ff7bfcc0534a7705b6c2629741de205)
https://f.mjh.nz/ia/16-10-f7ce3a825ff7bf...1de205.zip

14/10/2020 (2ce76ad2a764b9e8d8094bf1b01a359a3a3983e8)
https://f.mjh.nz/ia/14-10-2ce76ad2a764b9...3983e8.zip

15/06/2020 (adb26e9bf088b30008aa8cd63c0e5cf808db0e34)
https://f.mjh.nz/ia/15-06-adb26e9bf088b3...db0e34.zip

06/06/2020 (0009bba44508328916082fba4b6f427c5974ea67)
https://f.mjh.nz/ia/06-06-0009bba4450832...74ea67.zip

I tested all of them and the only one that worked was 06/06/2020
Reply
Great. So bug was introduced between 06/06 and 15/06. I'll try narrow down to single commit
Reply
  •   
  • 1
  • 19
  • 20
  • 21(current)
  • 22
  • 23
  • 25
  •   



Logout Mark Read Team Forum Stats Members Help
Sling0
This forum uses Lukasz Tkacz MyBB addons.