•   
  • 1
  • 22
  • 23
  • 24(current)
  • 25
  • 26
  • 28
  •   
Beta Sling
(2020-12-08, 18:14)hagertyoh Wrote: This is a great app. I use libreelec on a rpi4. With the latest 9.2.6 version.

I am using this app with IPTV Merge to place the epg in iptv simple client. It appears Somewhere between the processing of the two apps in channel tag/category, simple tv is using a comma delimitator to separate multiple tags and iptv merge only recognizes semi colons. I am currently editing them away but is there anyway to use the same delimitator?
Make a request on the repo, for some reason I don't get 90% of the notifications from here. Plus that way your request doesn't get buried.
Reply
(2020-12-05, 02:07)taylormia Wrote: I have noticed the same experience. Every channel streams the ongoing show from the beginning/top of that hour. For example, if I start the channel at 5:30pm - the stream starts where the current show was at 5:00pm . In other words the channel is not a LIVE stream.

I'm using Inputstream Adaptive v. 2.4.5. This issue is present on my Windows 10 Kodi 18.9 as well as Libreelec Kodi 18.9

Any ideas for a fix?
Can someone help troubleshoot this issue with the Sling stream starting where the current show was at the top of the hour instead of playing the stream live. The debug log is below. I played the CNN channel to replicate the issue.

https://paste.kodi.tv/avudihafog.kodi

Thanks.
Reply
(2020-12-09, 01:34)taylormia Wrote:
(2020-12-05, 02:07)taylormia Wrote: I have noticed the same experience. Every channel streams the ongoing show from the beginning/top of that hour. For example, if I start the channel at 5:30pm - the stream starts where the current show was at 5:00pm . In other words the channel is not a LIVE stream.

I'm using Inputstream Adaptive v. 2.4.5. This issue is present on my Windows 10 Kodi 18.9 as well as Libreelec Kodi 18.9

Any ideas for a fix?
Can someone help troubleshoot this issue with the Sling stream starting where the current show was at the top of the hour instead of playing the stream live. The debug log is below. I played the CNN channel to replicate the issue.

https://paste.kodi.tv/avudihafog.kodi

Thanks.

Take a look here. https://github.com/d21spike/plugin.video.../issues/22

Short answer, have to bring it to attention of the inputstream.adaptive developer.
Reply
(2020-12-09, 01:43)d21spike Wrote:
(2020-12-09, 01:34)taylormia Wrote:
(2020-12-05, 02:07)taylormia Wrote: I have noticed the same experience. Every channel streams the ongoing show from the beginning/top of that hour. For example, if I start the channel at 5:30pm - the stream starts where the current show was at 5:00pm . In other words the channel is not a LIVE stream.

I'm using Inputstream Adaptive v. 2.4.5. This issue is present on my Windows 10 Kodi 18.9 as well as Libreelec Kodi 18.9

Any ideas for a fix?
Can someone help troubleshoot this issue with the Sling stream starting where the current show was at the top of the hour instead of playing the stream live. The debug log is below. I played the CNN channel to replicate the issue.

https://paste.kodi.tv/avudihafog.kodi

Thanks.

Take a look here. https://github.com/d21spike/plugin.video.../issues/22

Short answer, have to bring it to attention of the inputstream.adaptive developer.
Thanks. Didn't know there was a github issue open on IA for this. I have posted my log there too.

Update: Just realized that the github issue is for the sling addon, not IA. Appreciate your efforts in helping with this and notifying the IA developer.
Reply
I cannot be certain without obviously watching it for a while. But it looks like the other issue might be fixed. I just turned on Cartoon Network on a whim, it pick right up in the middle of Craig of the creek, it seems.

Edit: Nm, just the way this particular episode starts.
Image
Reply
I am not able to access the streams at all. I'm running a clean install of OSMC (latest build) on a Raspberry Pi 3 and the latest build of the addon from git.

Looking in my log I see some errors: http://paste.kodi.tv/ariniguhiy

Can anyone help me understand what's happening here? Seems like some issues with widevine and/or openinputstream
Reply
The same happened to me after last update to widevine yesterday. I went into input stream helper and re installed the previous version on widevine. Now back functional.
Reply
(2020-12-13, 18:48)hagertyoh Wrote: The same happened to me after last update to widevine yesterday. I went into input stream helper and re installed the previous version on widevine. Now back functional.

Worked perfectly- thank you! I did not know this was possible.

For anyone who may find this in the future:

Addons->My Addons-> InputStream Helper Settings->"Restore Widevine CDM library" and once selected you will see available versions to select.
Reply
(2020-12-13, 18:48)hagertyoh Wrote: The same happened to me after last update to widevine yesterday. I went into input stream helper and re installed the previous version on widevine. Now back functional.

Could you confirm that you can watch live TV or just VOD for all channels? Thanks!
Reply
(2020-12-13, 20:41)usphil Wrote:
(2020-12-13, 18:48)hagertyoh Wrote: The same happened to me after last update to widevine yesterday. I went into input stream helper and re installed the previous version on widevine. Now back functional.

Could you confirm that you can watch live TV or just VOD for all channels? Thanks!


Yes- Live TV is working.
Reply
(2020-12-13, 20:45)njoutside Wrote:
(2020-12-13, 20:41)usphil Wrote:
(2020-12-13, 18:48)hagertyoh Wrote: The same happened to me after last update to widevine yesterday. I went into input stream helper and re installed the previous version on widevine. Now back functional.

Could you confirm that you can watch live TV or just VOD for all channels? Thanks!


Yes- Live TV is working.

Thank you for your quick response. Just to make sure the Live TV is real live or delay 15 - 45 minutes? I referred this link: https://github.com/d21spike/plugin.video.../issues/22

If it's real live TV, what version of CDM you used? I got 4 previous versions:
4.10.1679.0 (13310.93.0)
4.10.1610.6 (12871.102.0)
4.10.1679.0 (13099.110.0)
4.10.1679.0 (13020.87.0)
Reply
I do not have live tv. Have the same VOD feel as before the most recent widevine upgrade. I just wanted to get everyone back up and running for today. I will wait for the experts to figure out the real problem when they get to it.
Reply
(2020-12-14, 01:20)hagertyoh Wrote: I do not have live tv. Have the same VOD feel as before the most recent widevine upgrade. I just wanted to get everyone back up and running for today. I will wait for the experts to figure out the real problem when they get to it.

Live is still being looked into.

@hagertyoh I responded to your issue on GitHub.
Reply
For anyone looking for an update and/or a potential temporary workaround for live channels please see the instructions below.

Sling 0.0.109 with IA 2.4.5

Hopefully this issue is resolved soon.
Reply
I am on a raspberry pi 4, The Slinger service is very problematic and makes the addon unusable for me. I would like to not use it at this point and I would like to keep it disabled. The temporary workaround toggle gets disabled when I disable the slinger slinger service. Can the temporary workaround toggle be separated from the slinger service? It would allow me to continue to use the addon. If that cannot be done, can you provide a disable for the on demand updates. Maybe via setting the update interval to 0 would disable update for that particular service. Thanks for all the work.
Reply
  •   
  • 1
  • 22
  • 23
  • 24(current)
  • 25
  • 26
  • 28
  •   



Logout Mark Read Team Forum Stats Members Help
Sling0
This forum uses Lukasz Tkacz MyBB addons.