•   
  • 1
  • 20
  • 21
  • 22
  • 23(current)
  • 24
  •   
Release Composite (A Plex client)
(2021-04-17, 07:32)ryadre Wrote: Seems pretty dead in here now? I still love composite and have it installed now on kodi 19, but I find kodi crashing frequently when playback stops and the skin has to reload the widgets. I have tried reinstall of kodi, and about 3 different skins that use widgets, bit they all crash frequently. I only have composite installed, and key map editor, so I wonder if it's a composite issue? Is anyone else using Matrix 19 with composite and widgets successfully?
I'm using Composite without any crashes with Arctic Zephyr Reloaded on Matrix. There are a few niggles like Context Menu not working in Widgets but other than that it's working as it did in Leia.
Reply
(2021-04-17, 10:24)FXB78 Wrote:
(2021-04-17, 07:32)ryadre Wrote: Seems pretty dead in here now? I still love composite and have it installed now on kodi 19, but I find kodi crashing frequently when playback stops and the skin has to reload the widgets. I have tried reinstall of kodi, and about 3 different skins that use widgets, bit they all crash frequently. I only have composite installed, and key map editor, so I wonder if it's a composite issue? Is anyone else using Matrix 19 with composite and widgets successfully?
I'm using Composite without any crashes with Arctic Zephyr Reloaded on Matrix. There are a few niggles like Context Menu not working in Widgets but other than that it's working as it did in Leia.
Same setup here too.
I don't seem to have issues.
Reply
Thanks for the feedback guys, I have tried Amber skin, Bingie Mod, and Swan and have the same issue with frequent kodi crash when a show ends and it tries to load the widgets again. I guess I will try the same skin and see if it still happens. Thanks
Reply
(2021-04-17, 23:15)ryadre Wrote: Thanks for the feedback guys, I have tried Amber skin, Bingie Mod, and Swan and have the same issue with frequent kodi crash when a show ends and it tries to load the widgets again. I guess I will try the same skin and see if it still happens. Thanks
Which OS? I was seeing weird issues like this after updating CoreELEC from 18 to 19. A completely fresh install fixed it, so maybe a complete fresh start will fix whatever is causing the issue.
Reply
(2021-04-18, 01:27)FXB78 Wrote:
(2021-04-17, 23:15)ryadre Wrote: Thanks for the feedback guys, I have tried Amber skin, Bingie Mod, and Swan and have the same issue with frequent kodi crash when a show ends and it tries to load the widgets again. I guess I will try the same skin and see if it still happens. Thanks
Which OS? I was seeing weird issues like this after updating CoreELEC from 18 to 19. A completely fresh install fixed it, so maybe a complete fresh start will fix whatever is causing the issue.

Shield 2019 android TV, have tried a fresh kodi install. Still getting the crashing with Arctic zephyr reloaded as well. Only addons I have installed are composite, key map editor, and a maintenance addon (which I have disabled after creating a advanced xml file)
Reply
(2021-04-18, 09:55)ryadre Wrote:
(2021-04-18, 01:27)FXB78 Wrote:
(2021-04-17, 23:15)ryadre Wrote: Thanks for the feedback guys, I have tried Amber skin, Bingie Mod, and Swan and have the same issue with frequent kodi crash when a show ends and it tries to load the widgets again. I guess I will try the same skin and see if it still happens. Thanks
Which OS? I was seeing weird issues like this after updating CoreELEC from 18 to 19. A completely fresh install fixed it, so maybe a complete fresh start will fix whatever is causing the issue.

Shield 2019 android TV, have tried a fresh kodi install. Still getting the crashing with Arctic zephyr reloaded as well. Only addons I have installed are composite, key map editor, and a maintenance addon (which I have disabled after creating a advanced xml file)
Mines a shield too and works well. Only difference we have is keymap addon which I don't have.

How you populating your widgets and how many of them?
Reply
(2021-04-18, 10:30)darsuke Wrote:
(2021-04-18, 09:55)ryadre Wrote:
(2021-04-18, 01:27)FXB78 Wrote: Which OS? I was seeing weird issues like this after updating CoreELEC from 18 to 19. A completely fresh install fixed it, so maybe a complete fresh start will fix whatever is causing the issue.

Shield 2019 android TV, have tried a fresh kodi install. Still getting the crashing with Arctic zephyr reloaded as well. Only addons I have installed are composite, key map editor, and a maintenance addon (which I have disabled after creating a advanced xml file)
Mines a shield too and works well. Only difference we have is keymap addon which I don't have.

How you populating your widgets and how many of them?

Just using the widgets section of composite. I have 3 TV widgets (with only a handful of shows in each) and one movie widget set at 25

I have unistalled the maintenance addon now to rule that out (I would think disable would be enough though) and I guess I can unistall the key map addon as well if it persists.
Reply
(2021-04-18, 23:18)ryadre Wrote:
(2021-04-18, 10:30)darsuke Wrote:
(2021-04-18, 09:55)ryadre Wrote: Shield 2019 android TV, have tried a fresh kodi install. Still getting the crashing with Arctic zephyr reloaded as well. Only addons I have installed are composite, key map editor, and a maintenance addon (which I have disabled after creating a advanced xml file)
Mines a shield too and works well. Only difference we have is keymap addon which I don't have.

How you populating your widgets and how many of them?

Just using the widgets section of composite. I have 3 TV widgets (with only a handful of shows in each) and one movie widget set at 25

I have unistalled the maintenance addon now to rule that out (I would think disable would be enough though) and I guess I can unistall the key map addon as well if it persists.
Actually I have an additional addon installed. Tmdbhelper and use a mixture of widgets from both this and composite and still don't see any issues like yours.
Reply
Thanks for the help guys, I ended up trying Composite as the only addon installed in 19, along with a skin and it still happened. I gave up and reinstalled Kodi 18.9, and I still had a crash! This is on my 2019 Shield which 18.9 previously worked perfect for ages. Im sooo close to just using the plex app now, as the only reason im really using kodi now is for the nicer skins.
I will keep using 18.9 and see if the crashes still happen and try and get a log when i get time....
Reply
I was using this on Kodi 18 for a long time and had no problems. On Kodi 19.1, occasionally it won't play the video properly. Sometimes I can hear the sound, but I don't see anything. Other times it plays for a a second then skips forward (and it does that repeatedly). Other times the video is really choppy like my internet so too slow to play the video (my internet isn't the problem though).

If I close Kodi and then play the same video for a second in the official plex app and then go back to Kodi it works fine.

Also, I'm using a Nvidia Shield.
Reply
(2021-05-24, 00:40)Fma15 Wrote: I was using this on Kodi 18 for a long time and had no problems. On Kodi 19.1, occasionally it won't play the video properly. Sometimes I can hear the sound, but I don't see anything. Other times it plays for a a second then skips forward (and it does that repeatedly). Other times the video is really choppy like my internet so too slow to play the video (my internet isn't the problem though).

If I close Kodi and then play the same video for a second in the official plex app and then go back to Kodi it works fine.

Also, I'm using a Nvidia Shield.
I loved "Composite" with Kodi 18.9 but I've had no luck with it on my home network and using Kodi 19 (as stated earlier on this forum).  Something in Kodi 19 security doesn't like Composite accessing files from my Seagate Cloud and a couple of shared usb hard drives attached to another PC on my Home Network.  I have an Nvidia Shield.  Yet when I use the official "Plex" app on the Shield it works perfectly.  Via the Composite addon on Kodi it wants to download an inordinate amount of the file to be played before any playing commences.  Yet when I observe the network activity when using the 'official' Plex app there are a few spins of the 'wheel' with minimal if any delay and the video commences to play.

When using Kodi 19 and a regular Kodi setup it again plays the same files virtually immediately.
Reply
(2021-04-18, 09:55)ryadre Wrote:
(2021-04-18, 01:27)FXB78 Wrote:
(2021-04-17, 23:15)ryadre Wrote: Thanks for the feedback guys, I have tried Amber skin, Bingie Mod, and Swan and have the same issue with frequent kodi crash when a show ends and it tries to load the widgets again. I guess I will try the same skin and see if it still happens. Thanks
Which OS? I was seeing weird issues like this after updating CoreELEC from 18 to 19. A completely fresh install fixed it, so maybe a complete fresh start will fix whatever is causing the issue.

Shield 2019 android TV, have tried a fresh kodi install. Still getting the crashing with Arctic zephyr reloaded as well. Only addons I have installed are composite, key map editor, and a maintenance addon (which I have disabled after creating a advanced xml file)
I've been seeing the crashing recently as well, whilst trying all kinds of things to fix it I think it was AZ: Reloaded which was causing the issue. I've uninstalled it & am now using an old version, v1.33 from 4th April and so far I've not been able to reproduce the crashing issue. I've no idea why this would be causing it, but it might be worth you giving it a go and seeing how you get on with it. This is of course on Matrix, I don't think the skin is updated anymore on Leia.

Yeah that didn't work either, on looking further I think it's an issue with the addon rather than the skin.
Reply
I think this commit may have caused the crashing when stopping playback always used cached servers during playback.

I've installed the version prior to this change from https://github.com/anxdpanic/plugin.vide...2994d3291e and after updating the addon.xml to be Matrix compatible it seems to be working. This will of course refresh your content/servers during playback but it seems to stop the 'big bang' on video playback being stopped which seems to cause the system to crash, at least it has for the past few days I have been testing.

EDIT - Hmmm, starting crashing again, I think I'll just give up on using widgets  Smile
Reply
Small issue with subtitles and audio selection.
After a new start of kodi, the first video I play has wrong subtitle/audio selection. For the next played videos it is ok.
Normally, it should select the Plex provided value by instance "French AC3" Audio with "Forced French" subtitles. However, at the first start for videos having many option Composite or Kodi select the wrong one like "Englsh AC3" and English subtitles, I have to select them manually each time.
 
Is there a way to fix that somewhere?

Kodi 19.1 / Plex server on Synology 1.23.2.4600 / Composite 1.4.1
Reply
Couple of questions,

Is it possible to modify config file \ script to disable blurred background when searching library?  I like the dark sleek theme we are using , but sometimes it is hard to notice which movie the cursor is on when navigating with Harmony remote, it blends too much with the blurred coverart. I know this is not a general request to change the addon for everyone, but would like to be able to manually do it my self, if i can learn which file and line needs to be adjusted.

Is there a way to config the app to still run if there is no LAN connection? i.e the router or internet is out. the HTPC has the local files and also runs plex server and runs Kodi with composite to open external player (MPC-HC)
Reply
  •   
  • 1
  • 20
  • 21
  • 22
  • 23(current)
  • 24
  •   



Logout Mark Read Team Forum Stats Members Help
Composite (A Plex client)0
This forum uses Lukasz Tkacz MyBB addons.