unable to change default colours
#1
Quick question regarding changing the highlight and secondary colour options....I can't. I have no errors etc. selecting either of these options simply does nothing. I've removed all other skins inc. dependencies etc. and re-installed the skin. Also tried loading the skin from the Github repository master which is a slightly newer version than what's supplied on the kodi repository, but still no go.

I did see another thread from Jurial regarding colour adjustability via xml's etc. to create new themes, but I figured these 2 built-in options should have a default colour pallet to choose from.

* I should mention this is on my Windows 10 laptop I'm tinkering and testing on. I haven't tested on my Shields.

Edit  Just enabled debug logging and captured the following:

2020-02-05 18:49:12.959 T:22212 WARNING: Skin Helper Service --> Deprecated method: colorpicker. Please call script.skin.helper.colorpicker directly.
Reply
#2
Doesn't matter - works on my Shields, so whatever. Glitch in the Matrix
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
unable to change default colours00
This forum uses Lukasz Tkacz MyBB addons.