Movies not appearing
#1
Hello. I am a Kodi novice. I am running Linux Mint 19.2 with Kodi 18.5. When I add movies to the library and look using Roku media centre I only see 4  movies and only under 'newly added'. It skips over 6 other movies in the same directory. If launch Kodi and look locally all the movies appear.

Can anyone offer me some direction? Its driving me nuts.

thanks
Reply
#2
(2020-02-05, 09:56)keef Wrote: Hello. I am a Kodi novice. I am running Linux Mint 19.2 with Kodi 18.5. When I add movies to the library and look using Roku media centre I only see 4  movies and only under 'newly added'. It skips over 6 other movies in the same directory. If launch Kodi and look locally all the movies appear.

Can anyone offer me some direction? Its driving me nuts.

thanks
This doesn't sound like a Kodi Issue, but a Roku. If it is not a Rouk issue post a debug log. Otherwise I suggest you go to a Roku forum.
Running Kodi on Arch 64bit Linux (Leia 18.5) ,  Android Nougat (Leia 18.5) CoreELEC (S905 community builds Leia 18.5)
Reply
#3
(2020-02-05, 09:56)keef Wrote: Can anyone offer me some direction? Its driving me nuts.

You can have a look at the Event Log in Kodi's GUI, and see which movies/tvshows were skipped during scraping.
Or else provide the full debug log (wiki) via pastebin so we can have a look.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Movies not appearing00
This forum uses Lukasz Tkacz MyBB addons.