Kodi 18.5 Drops Video on Nvidia Pro 2019 v9 Pie
#1
Video 
I have a brand new NVIDIA shield 2019 running pie v9, and every time i play a video off my network drives it will drop the video at different points in time
i never had this problem running kodi on my firetv box . now i have tried all the versions starting with 17.6 to 18.5 all do the same thing but when i installed the SPMC V16.7  It plays just fine without dropping the video. I know SPMC was optimized for strictly running on android  maybe that is why it runs good, but i do be leave it should run the same on kodi 18.5. 
Does anyone else have the same problem as i and is there any solution to this issue?
Reply
#2
I have the 2017 version so it's apples & oranges, but I thought you might want to monitor the temperature of your hardware.
Reply
#3
(2020-02-20, 07:47)PatK Wrote: I have the 2017 version so it's apples & oranges, but I thought you might want to monitor the temperature of your hardware.
I try the 2017 version from one of my friends and it works perfect . Im wondering if its a hardware issue, but everything looks to be the same not any difference in hardware
Reply
#4
Not a lot of reports coming in about the new Shield dropping video flow. Smacks of a network issue, or perhaps overworked chips (that why I suggest to check the heat dispersion). If you can rip a proper debug and don't forget to turn on logging and post it to a public paste-bin and link that URL back to this thread there might be a hint to what is going on. Log file (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Kodi 18.5 Drops Video on Nvidia Pro 2019 v9 Pie00
This forum uses Lukasz Tkacz MyBB addons.