Android Nvidia shield pro 2019 OS v9 Pie Issues
#1
Is anyone having issues running Kodi 17x and 18x on the new Shield? the only thing i found working good is SPMC 16x on the shield but they run great on my firetv box .
Reply
#2
Nope, see here - NVIDIA Shield TV Pro (2019 new model)
Reply
#3
(2020-02-11, 17:23)Hitcher Wrote: Nope, see here - NVIDIA Shield TV Pro (2019 new model)
Why do you think i am having an issue play video files from my network drives with the shield that  i never had with my Firetv box .

Issue being the played video will just get cut off at different points in time, Kodi will go back to the menu like you presses the stop button . then choosing the same video file will ask you do you want to resume from where you left off .
Reply
#4
To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.
4.Upload the log to Kodi Paste Site manually or use the Kodi Logfile Uploader. (wiki) With either method post the link to the log back here.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file (wiki)

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Use the Kodi Paste Site. Post the link to your pasted log in the forum
Reply
#5
(2020-02-13, 00:35)markoco Wrote: Why do you think i am having an issue play video files from my network drives with the shield that  i never had with my Firetv box .

An Nvidia Shield and a FireTV box are two different hardware devices. They may run the same Android version, it doesn't mean they handle videos identically.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#6
(2020-02-13, 08:04)Hitcher Wrote: To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.
4.Upload the log to Kodi Paste Site manually or use the Kodi Logfile Uploader. (wiki) With either method post the link to the log back here.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file (wiki)

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Use the Kodi Paste Site. Post the link to your pasted log in the forum
the log file can be found here yibovapihu (paste)
Reply
#7
(2020-02-11, 17:23)Hitcher Wrote: Nope, see here - NVIDIA Shield TV Pro (2019 new model)
Kodi Log is here     yibovapihu (paste)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Nvidia shield pro 2019 OS v9 Pie Issues00
This forum uses Lukasz Tkacz MyBB addons.