Solved Date Added
#1
Unless I am doing something wrong, TMM is not picking up the (media) file creation date as the 
"Date Added" field even though I have the option selected in Settings?
Reply
#2
just reviewed the code and there are circumstances where this information could be lost; should be fixed in the next version..
nevertheless you may need to re-parse the data source to re-fetch the dates
tinyMediaManager - THE media manager of your choice - available for Windows, macOS and Linux
Help us translate tinyMediaManager at Weblate
Found a bug or want to submit a feature request? Contact us at GitLab
Image
Reply
#3
Updated to 3.1.3 and can see that the NFO is now being updated with the media file created date as per settings, however, the UI does not seem
to get updated to reflect the correct date, it still shows the date/time TMM scraped the file. Even if I try the update or reread NFO options it
still shows the incorrect date.
Reply
#4
For display in tmm there is a different setting at the ui settings
tinyMediaManager - THE media manager of your choice - available for Windows, macOS and Linux
Help us translate tinyMediaManager at Weblate
Found a bug or want to submit a feature request? Contact us at GitLab
Image
Reply
#5
(2020-02-23, 09:02)mlaggner Wrote: For display in tmm there is a different setting at the ui settings

I have the following set

Settings->General->Misc. Settings-> Date field = "File Creation date"
Settings->Movies->Scraper->NFO settings->Source for <dateadded> = "File Creation date"
Settings->TV shows->Scraper->NFO settings->Source for <dateadded> = "File Creation date"

The TMM UI always shows the date/time it scraped the file, even though the NFO will have the correct file creation date
If I try to sync with TRAKT it will also update TRAKT with the incorrect date, not the one from the NFO.

Am I doing something wrong?

Thanks
Phil.M
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Date Added00
This forum uses Lukasz Tkacz MyBB addons.